Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 10 Reboots on Start


  • Please log in to reply
3 replies to this topic

#1 gedstar

gedstar

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:09:16 AM

Posted 07 December 2015 - 11:33 AM

Hi All

Every time I switch on my PC I get to the loading Windows screen and then my PC reboots, it only does this once and on second boot it boots into Windows fine, even tried a fresh install on Windows and it's still the same, can't see anything in the event log only this.
The last shutdown's success status was false. The last boot's success status was false
All drives are up to date, PC running fine with no issues apart from the above, I don't use sleep or hibernate and power to the PC is switched off from the mains.

 

Here's my system specs

Computer Type PC/Desktop
System Manufacturer/Model Number Ankermann
OS Windows 10 Pro
CPU Intel icore7 3770K
Motherboard Asus P8B75-M
Memory 32 GB Cruical Ballistix Sport
Graphics Card 2 GB Nvidia GTX660
Monitor(s) Displays 2 * 22inch Dell LCD

Hard Drives Samsung 850 EVO 250GB WD 3TB WD 1TB

Thanks in advance
Ged



BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:05:16 AM

Posted 08 December 2015 - 06:45 AM

Let's try looking at these reports:

1)  Please provide this information (even though you may not be reporting BSOD's) so we can provide a complete analysis (from the Pinned Topic at the top of the forum):  http://www.bleepingcomputer.com/forums/t/576314/blue-screen-of-death-bsod-posting-instructions-windows-10-81-8-7-vista/

2)  Please do the following:
- open Event Viewer (run eventvwr.msc from the "Run" dialog)
- expand the Custom Views category (left click on the > next to the words "Custom Views")
- right click on Administrative Events
- select "Save all Events in Custom View as..."
- save the file as Admin.evtx
- zip up the file (right click on it, select "Send to", select "Compressed (zipped) folder")
- upload it with your next post (if it's too big, then upload it to a free file-hosting service and post a link here).

FYI - If we're looking for Event ID 41 errors (unexplained shutdowns), there's more info on that here:  http://support.microsoft.com/kb/2028504

While waiting for a reply, please monitor your temps with this free utility:  http://www.cpuid.com/softwares/hwmonitor.html


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 gedstar

gedstar
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:09:16 AM

Posted 08 December 2015 - 07:12 AM

Hi

 

Thanks for the reply, after been on another forum, I was able to find the cause of the problem. Turns out it is my PSU it's only 500W

Noticed that the issue would only happen from a cold boot, so disconnected 2 drives and one of monitors and started from a cold boot again and it's booting fine, reconnected the 2 drives and still booting from cold start fine.

So new 650W on the way

 

Thanks for replying

Ged



#4 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:05:16 AM

Posted 08 December 2015 - 07:40 AM

Glad to hear that you figured it out.

Thanks for letting us know.

It'll help others who come looking for help with similar problems.


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users