Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Microphone Level Problem


  • Please log in to reply
2 replies to this topic

#1 Msradell

Msradell

  • Members
  • 116 posts
  • OFFLINE
  •  
  • Local time:05:15 PM

Posted 06 December 2015 - 08:15 PM

Windows 10 keeps resetting the volume level for my microphone. I set it to 60 and a little while later when I look at it again it is set to 80. I get distortion when it is set that high but it works perfectly while set to 60. Any idea what I can do to get to stay where I set it?

 

 

My system specifications are: Sager NP 7378, i7-4710, 16 GB RAM, 250 GB SSD, 1 TB hard drive, Nvidia 860 video card, Via HD Audio & Windows 10x64 Pro.


Edited by Msradell, 06 December 2015 - 08:16 PM.


BC AdBot (Login to Remove)

 


#2 frox2k6

frox2k6

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:01:15 PM

Posted 07 December 2015 - 07:00 AM

Does it reset or does it slowly creep up in volume? This could be due to an issue where Windows automatically adjusts the sound level for you;

1. Right click the speaker icon on lower right of your computer. (Near date / time)
2. Select "Recording Devices" from the pop-up options.
3. Select the "Communications" tab.
4. For the question: "When Windows detects communications activity:", answer with: "Do nothing".
5. Select "Apply"

6. Test to be sure your microphone no longer self adjusts. 
7. If problem is solved, close all pop-ups, enjoy. If problem persists, try the following:

8. Click the "Recording" tab of the "Sound" pop-up window.
9. Right click the used microphone and select "Properties".
10. Select the "Advanced" tab within the new pop-up window.
11. In the "Exclusive Mode" section, uncheck the following option: "Allow applications to take exclusive control of this device"
12. Click the "Apply" button.

13. Test to be sure your microphone no longer self adjusts.
14. If problem is solved, close all pop-ups, enjoy. If problem persists, try the following:

15. Repeat steps number 9 through 13 for all other recording devices shown within the "Sound" window's "Recording" tab. 
16. Test to be sure your microphone no longer self adjusts.
17. If problem is solved, close all pop-ups, enjoy. If the problem persists, I am out of ideas. 

SOURCE:
Information taken from 
http://www.tomshardware.com/answers/id-1670664/microphone-adjusting.html and edited for clarity.
 


Edited by frox2k6, 07 December 2015 - 07:00 AM.


#3 Msradell

Msradell
  • Topic Starter

  • Members
  • 116 posts
  • OFFLINE
  •  
  • Local time:05:15 PM

Posted 07 December 2015 - 12:32 PM

Thanks for the suggestions, I had already unchecked the allow applications to take exclusive control of the device but I hadn't tried the change under the communications tab. I'll try that to see if it helps.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users