Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet cuts out every 30 minutes for 5-10 minutes


  • Please log in to reply
17 replies to this topic

#1 Adstar94

Adstar94

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:01:32 PM

Posted 06 December 2015 - 05:10 AM

Hello friends,

I've been having this issue where every 30 minutes I can't load any webpages but I can still watch a twitch stream/receive messages on clients so it's as if existing connections are fine, I can ping 8.8.8.8 and it is fine but I can't ping www.google.com I've tried to flush/renew DNS in CMD but it didn't help. Internet returns to normal after about 5 minutes

Thank you!



BC AdBot (Login to Remove)

 


#2 DefaultGateway

DefaultGateway

  • Members
  • 187 posts
  • OFFLINE
  •  
  • Local time:03:32 AM

Posted 06 December 2015 - 07:36 AM

Press the "Windows Button" and "R" simultaneously.

Typ in cmd

 

A new window will open.

Typ in cd Desktop

 

Then typ in ipconfig /all > ipconfig.txt

Go to your Desktop and open the file "ipconfig.txt".

Copy and paste the content of that file here.

 

1. You may wish to omit the "Host Name" part, because of your privacy!! (in case your hostname includes real names of you or someone else)

2. If you do already have a file called "ipconfig.txt" on the Desktop, then you may wish to move that file somewhere else, otherwise it is being replaced.

 



#3 Adstar94

Adstar94
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:01:32 PM

Posted 06 December 2015 - 07:53 AM

 
Windows IP Configuration
 
   Host Name . . . . . . . . . . . . : New-PC
   Primary Dns Suffix  . . . . . . . : 
   Node Type . . . . . . . . . . . . : Hybrid
   IP Routing Enabled. . . . . . . . : No
   WINS Proxy Enabled. . . . . . . . : No
 
Ethernet adapter Local Area Connection:
 
   Connection-specific DNS Suffix  . : 
   Description . . . . . . . . . . . : Intel® 82579V Gigabit Network Connection
   Physical Address. . . . . . . . . : C8-60-00-CB-EB-DF
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : fe80::d17e:a6b3:276f:9553%15(Preferred) 
   IPv4 Address. . . . . . . . . . . : 192.168.0.3(Preferred) 
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Lease Obtained. . . . . . . . . . : Sunday, 6 December 2015 6:43:42 PM
   Lease Expires . . . . . . . . . . : Monday, 7 December 2015 12:43:59 AM
   Default Gateway . . . . . . . . . : 192.168.0.1
   DHCP Server . . . . . . . . . . . : 192.168.0.1
   DHCPv6 IAID . . . . . . . . . . . : 197681152
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-17-ED-C1-30-C8-60-00-CB-EB-DF
   DNS Servers . . . . . . . . . . . : 61.9.133.193
                                       61.9.134.49
   NetBIOS over Tcpip. . . . . . . . : Enabled
 
Tunnel adapter isatap.{069F4008-A6B4-4B29-B3BB-72F394DBFAEA}:
 
   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . : 
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
 
Tunnel adapter Teredo Tunneling Pseudo-Interface:
 
   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . : 
   Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes


#4 DefaultGateway

DefaultGateway

  • Members
  • 187 posts
  • OFFLINE
  •  
  • Local time:03:32 AM

Posted 06 December 2015 - 08:03 AM

Have you manually set your DNS Servers?

 

Open "Network and Sharing Center".

Click on "Change adapter settings".

Right-click on your Ethernet adapter and select "Properties".

Double click on "Internet Protocol Version 4 (TCP/IPv4)

Everything there must be set to "Obtain automatically...".


Edited by DefaultGateway, 06 December 2015 - 08:04 AM.


#5 Adstar94

Adstar94
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:01:32 PM

Posted 06 December 2015 - 08:59 AM

They're both set to obtain automatically



#6 DefaultGateway

DefaultGateway

  • Members
  • 187 posts
  • OFFLINE
  •  
  • Local time:03:32 AM

Posted 06 December 2015 - 09:06 AM

Can you also check for "Internet Protocol Version 6 (TCP/IPv6)"?

 

And for both IPv4 and IPv6, click on "Advanced".

Navigate to the tab "DNS".

Do you see any IP Addresses listed in one of the fields?



#7 Adstar94

Adstar94
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:01:32 PM

Posted 06 December 2015 - 10:59 AM

both automatic on ipv6 and there's nothing in the boxes



#8 DefaultGateway

DefaultGateway

  • Members
  • 187 posts
  • OFFLINE
  •  
  • Local time:03:32 AM

Posted 06 December 2015 - 11:43 AM

Can you check your settings if you are using a Proxy server?

If so, can you set it to something like "No proxy server" and/or "Detect automatically" and/or "Use system settings"?

So set it in a way that no proxy is being used.

 



#9 GoFigure

GoFigure

  • Members
  • 55 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Olney, Illinois
  • Local time:07:32 PM

Posted 06 December 2015 - 03:16 PM

I have seen this happen with several friends and in all instances it was a bad modem.  In one instance the ISP replaced it and that modem turned out to be defective also.  I don't believe it is your PC.



#10 Adstar94

Adstar94
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:01:32 PM

Posted 07 December 2015 - 12:52 AM

Can you check your settings if you are using a Proxy server?

If so, can you set it to something like "No proxy server" and/or "Detect automatically" and/or "Use system settings"?

So set it in a way that no proxy is being used.

 

Where do I see proxy settings?

 

 

I have seen this happen with several friends and in all instances it was a bad modem.  In one instance the ISP replaced it and that modem turned out to be defective also.  I don't believe it is your PC.

The thing is there are 2 other people on the network with working internet



#11 DefaultGateway

DefaultGateway

  • Members
  • 187 posts
  • OFFLINE
  •  
  • Local time:03:32 AM

Posted 07 December 2015 - 03:52 AM

Which OS and Browser are you using?



#12 DefaultGateway

DefaultGateway

  • Members
  • 187 posts
  • OFFLINE
  •  
  • Local time:03:32 AM

Posted 07 December 2015 - 04:49 AM

Btw, you may wish to write down the current proxy settings on paper or in Word/Notepad before removing it / setting it to none proxy.



#13 Adstar94

Adstar94
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:01:32 PM

Posted 07 December 2015 - 06:22 AM

Windows 7, Chrome



#14 DefaultGateway

DefaultGateway

  • Members
  • 187 posts
  • OFFLINE
  •  
  • Local time:03:32 AM

Posted 07 December 2015 - 06:48 AM

Open Google Chrome.

In the right-upper corner, you see a star.

At the right side of this star, you see three lines under each other.

Click on it and click on Settings.

 

Scroll down below and click on Advanced Settings.

Below Network, you see Change Proxy Settings.

Click on it and a new window will open.

 

You'll see a field. Is that field empty?

Click on LAN Settings.

There you will find your proxy settings.

 



#15 Adstar94

Adstar94
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:01:32 PM

Posted 07 December 2015 - 07:38 AM

The field is empty and the proxy settings are automatically detect






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users