Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Recent Upgrade to Windows 10 and Secure Connection Failed on Udemy.com


  • Please log in to reply
2 replies to this topic

#1 bomurf

bomurf

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:11:29 PM

Posted 05 December 2015 - 12:51 AM

Hi,

 

I can't figure this one out. I've upgraded my Windows 8.1 machine at to Windows 10 about 4 days ago. I have a few Virtual Box machines running on the host running Windows 7 and other OS'. I mainly use the Windows 7 Virtual Machine for my internet usage. Prior to the upgrade, I had no issue whatsoever with accessing Udemy.com. After the upgrade, I went to Udemy to study using Firefox and got a "Secure Connection Failed" message. I then tried via Chrome and received a "No Data Received" message. I tried IE and after the Login page on Udemy, it wouldn't move to the next page, essentially just in a "thinking" state.

 

I tried on my host machine and received the same messages. I tried on my Mac laptop (wireless), using Firefox, and it was fine. I tried on my Iphone, using Safari, fine (all on my home network). The next day at work, I tried on my PC running Windows 8.1 and using Firefox, no problem. I upgraded to Windows 10 on my work PC and no issue at all accessing Udemy.

 

After reaching out to Udemy, their Support engineers, said it was an issue on my side and didn't have an answer other than:

 

ipconfig /release
ipconfig /all
ipconfig /flushdns
ipconfig /renew

netsh int ip set dns
netsh winsock reset

Now Restart your PC.

 

This didn't fix it either.

 

Does anyone have any ideas? Attached are screenshots of the JavaScript Console on the Widows 10 and Windows 7 VM as I'm trying to access the Udemy site.

 

Thanks in advance!

Attached Files



BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:10:29 AM

Posted 06 December 2015 - 05:59 AM

I'd suggest posting over in the Networking forums for some more expert advice:  http://www.bleepingcomputer.com/forums/f/21/networking/


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 bomurf

bomurf
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:11:29 PM

Posted 06 December 2015 - 06:29 AM

will do, thanks!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users