Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Win10 BSOD


  • Please log in to reply
11 replies to this topic

#1 Jutu230

Jutu230

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:07:24 PM

Posted 04 December 2015 - 08:30 PM

OS - Windows 10 Pro X64

· Original Install: Windows 10
Retail
System age: 2 weeks
OS Install: 2 weeks
· CPU: i7 6700k @4.4
· Video Card: GTX 980Ti
· MotherBoard - MSI Gaming M5
· Power Supply - EVGA 850 G2

Desktop

Attached Files



BC AdBot (Login to Remove)

 


#2 softwaremaniac

softwaremaniac

  • Malware Study Hall Senior
  • 737 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Croatia
  • Local time:05:24 AM

Posted 05 December 2015 - 05:29 AM

Are you having monitor issues? I'm seeing a lot of GenericPnP monitor errors?

As for the BSOD, the problem is something network related. Are you using a wireless adapter? I would say yes, Broadcom 802.11ac Network Adapter

Please update its drivers and see if it helps. If it doesn't, please stop using it just for testing purposes. Are you using any VPNs, Firewalls and such software?

 


lvrs64.sys Tue Oct 23 04:11:24 2012 (5085FCCC) 
Logitech Camera driver}http://www.logitech.com/index.cfm/support_downloads/downloads/&cl=us,en 
http://www.carrona.org/drivers/driver.php?id=lvrs64.sys 

lvuvc64.sys Tue Oct 23 04:12:08 2012 (5085FCF8) 
Logitech USB Video Class Driver (WebCam)}http://www.logitech.com/index.cfm/support_downloads/downloads/&cl=us,en 
http://www.carrona.org/drivers/driver.php?id=lvuvc64.sys 

bcmwl63a.sys Fri Oct 31 20:18:04 2014 (5453E06C) 
Broadcom 802.11 Network Adapter wireless driver}OEM - no wireless drivers available at [br]http://www.broadcom.com/support/ 
http://www.carrona.org/drivers/driver.php?id=bcmwl63a.sys 

RTCore64.sys Fri Apr 24 09:01:47 2015 (5539EA5B) 
RivaTuner/EVGA Precision/MSI Afterburner (known BSOD issues w/Win7)}http://www.guru3d.com/category/rivatuner/ 
http://www.carrona.org/drivers/driver.php?id=RTCore64.sys 

iaLPSS2_I2C.sys Mon May 4 14:41:19 2015 (554768EF) 

iaLPSS2_I2C.sys - this driver hasn't been added to the DRT as of this run. Please search Google/Bing for the driver if additional information is needed. 

iaLPSS2_UART2.sys Mon May 4 14:41:32 2015 (554768FC) 

iaLPSS2_UART2.sys - this driver hasn't been added to the DRT as of this run. Please search Google/Bing for the driver if additional information is needed. 

iaLPSS2_GPIO2.sys Mon May 4 14:41:36 2015 (55476900) 

iaLPSS2_GPIO2.sys - this driver hasn't been added to the DRT as of this run. Please search Google/Bing for the driver if additional information is needed. 

iaStorA.sys Mon Jul 27 11:26:48 2015 (55B5F958) 
Intel RST (Rapid Storage Technology) driver }http://downloadcenter.intel.com/Default.aspx XP 
http://www.carrona.org/drivers/driver.php?id=iaStorA.sys 

nvvad64v.sys Mon Aug 10 09:51:42 2015 (55C8580E) 
NVIDIA Virtual Audio Driver }http://www.nvidia.com/Download/index.aspx?lang=en-us 
http://www.carrona.org/drivers/driver.php?id=nvvad64v.sys 

torguardtap0901.sys Fri Aug 14 22:27:09 2015 (55CE4F1D) 

torguardtap0901.sys - this driver hasn't been added to the DRT as of this run. Please search Google/Bing for the driver if additional information is needed. 

e24w10x64.sys Sun Aug 30 04:41:36 2015 (55E26D60) 

e24w10x64.sys - this driver hasn't been added to the DRT as of this run. Please search Google/Bing for the driver if additional information is needed. 

TeeDriverW8x64.sys Mon Aug 31 21:49:07 2015 (55E4AFB3) 
Intel Management Engine Interface driver}OEM or http://downloadcenter.intel.com 
http://www.carrona.org/drivers/driver.php?id=TeeDriverW8x64.sys 

asmtxhci.sys Thu Sep 10 11:38:13 2015 (55F14F85) 
Asmedia USB 3.0 driver}http://www.asmedia.com.tw/eng/e_products_list.php?item=83&cate_index=0 
http://www.carrona.org/drivers/driver.php?id=asmtxhci.sys 

asmthub3.sys Thu Sep 10 11:38:17 2015 (55F14F89) 
ASMedia USB 3.0 Hub driver}http://www.asmedia.com.tw/eng/e_products_list.php?item=83&cate_index=0 
http://www.carrona.org/drivers/driver.php?id=asmthub3.sys 

NvStreamKms.sys Fri Sep 18 07:02:39 2015 (55FB9AEF) 
nVidia Streaming Kernel service - may cause BSOD in Win8.1 systems (found in May 2014). Date/TimeStamp: Tue Apr 29 20:59:44 2014 (53604B00) MAY NOT BE A PROBLEM, this is a tenative posting - Appears that April 29 driver is a problem, July 2014 drivers seem OK}From: http://www.eightforums.com/bsod-crashes-debugging/45935-bsod-startup-lid-closed-dpc-watchdog.html#post379761 ) [br] Possible fix: https://forums.geforce.com/default/topic/573811/nvidia-streamer-service-may-be-freezing-your-pc/ [br] Or uninstall the nVidia drivers and then install a fresh copy without the Streaming Kernel Service (uncertain if this is possible) 
http://www.carrona.org/drivers/driver.php?id=NvStreamKms.sys 

nvhda64v.sys Mon Sep 21 11:44:17 2015 (55FFD171) 
nVidia HDMI Audio Device (nForce chipset driver)}http://www.nvidia.com/Download/index.aspx 
http://www.carrona.org/drivers/driver.php?id=nvhda64v.sys 

RTKVHD64.sys Tue Oct 13 13:24:57 2015 (561CEA09) 
Realtek High Definition Audio Function Driver}http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=8&PFid=14&Level=3&Conn=2 
http://www.carrona.org/drivers/driver.php?id=RTKVHD64.sys 

intelppm.sys Fri Oct 30 03:09:51 2015 (5632D16F) 
Intel Processor driver}http://downloadcenter.intel.com/Default.aspx also at 
http://www.carrona.org/drivers/driver.php?id=intelppm.sys 

aswMonFlt.sys Mon Nov 2 17:29:52 2015 (56378F80) 
avast! File System Minifilter Driver}http://support.avast.com/ 
http://www.carrona.org/drivers/driver.php?id=aswMonFlt.sys 

aswRvrt.sys Mon Nov 2 17:30:30 2015 (56378FA6) 
Avast! Revert driver[br](Likely a boot driver)}http://support.avast.com/ 
http://www.carrona.org/drivers/driver.php?id=aswRvrt.sys 

aswRdr2.sys Mon Nov 2 17:30:46 2015 (56378FB6) 
avast! TDI Redirect Driver}http://www.avast.com/en-eu/index 
http://www.carrona.org/drivers/driver.php?id=aswRdr2.sys 

aswHwid.sys Mon Nov 2 17:30:56 2015 (56378FC0) 
avast! HWID driver}http://support.avast.com/ 
http://www.carrona.org/drivers/driver.php?id=aswHwid.sys 

aswSnx.sys Mon Nov 2 17:32:25 2015 (56379019) 
avast! Virtualization Driver}http://support.avast.com/ 
http://www.carrona.org/drivers/driver.php?id=aswSnx.sys 

aswVmm.sys Mon Nov 2 17:53:57 2015 (56379525) 
avast! VM Monitor driver}http://support.avast.com/ 
http://www.carrona.org/drivers/driver.php?id=aswVmm.sys 

aswSP.sys Mon Nov 2 17:54:51 2015 (5637955B) 
avast! Self Protection Driver}http://support.avast.com/ 
http://www.carrona.org/drivers/driver.php?id=aswSP.sys 

aswStm.sys Mon Nov 2 18:00:38 2015 (563796B6) 
avast! Antivirus Stream Filter driver}http://support.avast.com/ 
http://www.carrona.org/drivers/driver.php?id=aswStm.sys 

nvlddmkm.sys Tue Nov 24 19:15:37 2015 (5654A949) 
nVidia Video drivers}http://www.nvidia.com/Download/index.aspx[br]Get from OEM for laptops 
http://www.carrona.org/drivers/driver.php?id=nvlddmkm.sys 



Code:
Debug session time: Sat Dec  5 02:05:22.853 2015 (UTC + 1:00)
Loading Dump File [D:\SysnativeBSODApps\120415-7781-01.dmp]
Built by: 10586.17.amd64fre.th2_release.151121-2308
System Uptime: 0 days 0:02:23.509
Probably caused by : NETIO.SYS ( NETIO!memcpy+21a )
BugCheck D1, {ffffd001315d5006, 2, 0, fffff80138ce87da}
BugCheck Info: DRIVER_IRQL_NOT_LESS_OR_EQUAL (d1)
Bugcheck code 000000d1
Arguments: 
Arg1: ffffd001315d5006, memory referenced
Arg2: 0000000000000002, IRQL
Arg3: 0000000000000000, value 0 = read operation, 1 = write operation
Arg4: fffff80138ce87da, address which referenced memory
BUGCHECK_STR:  AV
DEFAULT_BUCKET_ID:  WIN8_DRIVER_FAULT
PROCESS_NAME:  wininit.exe
FAILURE_BUCKET_ID:  AV_NETIO!memcpy
MaxSpeed:     4000
CurrentSpeed: 4008
BiosVersion = 1.30
BiosReleaseDate = 08/21/2015
SystemManufacturer = MSI
SystemProductName = MS-7977
BaseBoardProduct = Z170A GAMING M5 (MS-7977)
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``





--- E O J --- 2015 Dec 05 11:24:03 AM _88-dbug Copyright 2012 Sysnative Forums 
--- E O J --- 2015 Dec 05 11:24:03 AM _88-dbug Copyright 2012 Sysnative Forums 
--- E O J --- 2015 Dec 05 11:24:03 AM _88-dbug Copyright 2012 Sysnative Forums 


Let me know how it goes :)



#3 Jutu230

Jutu230
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:07:24 PM

Posted 05 December 2015 - 08:33 AM

No, I have not had any monitor issues. They've been working fine.

 

Yes, I am using a wireless adapter, an ASUS PCE-AC56 to be exact. There are not any drivers.

 

I don't remember if I installed a VPN onto this computer yet. No extra firewall software beyond Windows Firewall.

 

Also, I had the PC completely hard-lock today. Was playing a game and it froze, making that god-awful buzzing sound.



#4 softwaremaniac

softwaremaniac

  • Malware Study Hall Senior
  • 737 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Croatia
  • Local time:05:24 AM

Posted 05 December 2015 - 08:48 AM

Could you stop using it (the wireless adapter) for testing purposes, just to see if the issue recurs? If it does, we'll look elsewhere.



#5 Jutu230

Jutu230
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:07:24 PM

Posted 05 December 2015 - 08:58 AM

Could you stop using it (the wireless adapter) for testing purposes, just to see if the issue recurs? If it does, we'll look elsewhere.

It's my only means to connect to the internet, so I can't really do that.



#6 softwaremaniac

softwaremaniac

  • Malware Study Hall Senior
  • 737 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Croatia
  • Local time:05:24 AM

Posted 05 December 2015 - 09:38 AM

You have tried this one?: https://www.asus.com/Networking/PCEAC56/HelpDesk_Download/



#7 Jutu230

Jutu230
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:07:24 PM

Posted 05 December 2015 - 11:35 AM

 Please note what happens if you look for a windows 10 driver. http://dlcdnet.asus.com/pub/ASUS/wireless/PCE-AC56/Windows_10_Plug_and_Play_Support.pdf


Edited by Jutu230, 05 December 2015 - 11:41 AM.


#8 softwaremaniac

softwaremaniac

  • Malware Study Hall Senior
  • 737 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Croatia
  • Local time:05:24 AM

Posted 05 December 2015 - 01:29 PM

I don't know what to say. The next step I would try is connecting the computer via cable and testing it. If that doesn't help, then we should be looking for something else, but for now, the wireless is the prime suspect because it has been known to cause these kind of issue in the past.



#9 Jutu230

Jutu230
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:07:24 PM

Posted 05 December 2015 - 01:48 PM

I don't know what to say. The next step I would try is connecting the computer via cable and testing it. If that doesn't help, then we should be looking for something else, but for now, the wireless is the prime suspect because it has been known to cause these kind of issue in the past.

I'd need a hundred-foot ethernet cable or more if I wanted to do that.



#10 softwaremaniac

softwaremaniac

  • Malware Study Hall Senior
  • 737 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Croatia
  • Local time:05:24 AM

Posted 05 December 2015 - 02:00 PM

Were there any crashes in the meantime? Have you played games? Monitor in game temps and let me know how it goes.



#11 Jutu230

Jutu230
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:07:24 PM

Posted 05 December 2015 - 02:12 PM

Were there any crashes in the meantime? Have you played games? Monitor in game temps and let me know how it goes.

Temps seem to be fine. CPU gets around 55C when playing, and GPU around 65-70. I've played games but not for very long, as I have finals to study for.



#12 softwaremaniac

softwaremaniac

  • Malware Study Hall Senior
  • 737 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Croatia
  • Local time:05:24 AM

Posted 05 December 2015 - 02:18 PM

OK, monitor your system and let me know if it crashes again.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users