Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Connected to wifi network but web pages won’t open in any browser


  • Please log in to reply
7 replies to this topic

#1 btles

btles

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:17 PM

Posted 04 December 2015 - 12:53 PM

Connected HP Pavilion 6110, Windows 10 to Comcast/Xfinity Arris TG852/862 modem/router.  Shows as connected to specified network.  Shows activity – packets up and down.  Can ping web address (using both name i.e. www.google.com and IP address) and receive positive feedback.

Try to open same page in ANY browser and get “connecting”. Once in a while it will open the first page requested and then “connecting” on any other attempt.

 

Have tried everything suggested in this forum: flushed dns, stacks, disabled firewall, reset router, unplugged router, checked security programs, ran antivirus/malware, you name it.  2 laptops, android, iPhones, Playstation, etc. all connect fine to wifi – no issues.

 

Took the computer to work to troubleshoot and it immediately connected to the network and web pages opened – everything worked fine. Took it home and web pages won’t open.  Leads me to believe it’s problem is with the modem/router settings.  Manually added MAC address for both computer and wifi adapter to the router – still no luck.  FYI -This computer was previously connected to the router via Ethernet with no issues. Moved this one upstairs when I got a new computer for the office.

 

Appreciate any suggestions.


Edited by btles, 04 December 2015 - 02:18 PM.


BC AdBot (Login to Remove)

 


#2 niftygeek

niftygeek

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:08:17 PM

Posted 05 December 2015 - 02:30 PM

Check on antivirus settings for the specific access point you're connecting to -- in fact if you are using free antivirus you may want to try uninstalling and testing some page loads - maybe switch packages.

 

Also try malware scans, mbam/combofix.

 

Check router/gateway for parental settings which may have a false positive for that machine.  I've seen that play havok similar to what you describe.



#3 sflatechguy

sflatechguy

  • BC Advisor
  • 2,267 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:17 PM

Posted 06 December 2015 - 10:41 AM

What are the DNS settings on the computer in question? Is it set to obtain the address of a DNS server automatically, or do you have a static DNS setting?



#4 GoFigure

GoFigure

  • Members
  • 55 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Olney, Illinois
  • Local time:07:17 PM

Posted 06 December 2015 - 03:27 PM

If your system has an Intel Pro Wifi you need to uninstall and install it again.  I have seen this similar problem on laptops with that wireless.



#5 btles

btles
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:17 PM

Posted 10 December 2015 - 05:55 PM

Thanks for the responses. Sorry - I was away for a few days and not near the computer. 

 

Thinking logically, if it were the DNS settings (which is set to automatic), firewall, anti virus, etc... then it should not have connected and launched web pages on my secure wireless network at the office.  This leads me to believe that the issue might be with the router, which is a Comcast provided Arris TC862G.  I've been through the settings and manually added the MAC addresses of the wireless device and the computer itself to the "allowed devices" list. I also lowered the security settings on the router.

 

There has to be something I'm not seeing here.



#6 sflatechguy

sflatechguy

  • BC Advisor
  • 2,267 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:17 PM

Posted 11 December 2015 - 09:21 AM

What are the DNS settings on the router? Can you manually edit them to point to 8.8.8.8, Google's public DNS servers? See if that improves the situation.



#7 btles

btles
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:17 PM

Posted 13 December 2015 - 01:46 PM

PROGRAMS CAN ACCESS INTERNET VIA  XFINITY WIFI.  So the problem must be with my personal wifi network settings.

THis is a good workaround, but if anyone has any ideas what settings may be miffed I'd be happy to know. Here are my settings:

 

Not sure how to post image, but here are my settings, pretty simple:

 

Mode 802.11 g/n

Security: WPA-PSK (AES)  - ued to be WPA2-PSK (TKIP/AES) until I changed it while troubleshooting.

Channel Selection: Automatic

Broadcast Network Name: Enabled



#8 sflatechguy

sflatechguy

  • BC Advisor
  • 2,267 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:17 PM

Posted 13 December 2015 - 02:20 PM

Which programs?

 

At this point, I'd take it up with Comcast. Unless the router's firewall is blocking ports 80 and 443, which I doubt, then the latency is probably on Comcast's end. I'd still recommend pointing to Google's DNS servers on your router -- ISP DNS servers can be a hit or miss proposition.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users