Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Having problems with ActiveX box's in Excel 2010


  • Please log in to reply
2 replies to this topic

#1 Pugglerock

Pugglerock

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Kent
  • Local time:11:54 AM

Posted 04 December 2015 - 06:29 AM

Hello.

 

I'm making a new referral form for the company I work for to be used by the council. I'm having problems with the active X boxes in Excel 2010.

 

I work on a remote server but I don't think this would be the issue. On sheet one the boxes work fine and as intended however on sheet two the boxes on the left side are only usable once and while on the right side they work as they're meant to.

 

I have no idea why it's doing this so I thought maybe someone here can help me out. I've tried roaming the web as much as possible but can't find a solution to my problem. I have attached a picture to show which boxes I mean.

 

Active%20X%20box%20problems_zpslofedmgh.


Edited by Pugglerock, 04 December 2015 - 06:32 AM.


BC AdBot (Login to Remove)

 


#2 Pugglerock

Pugglerock
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Kent
  • Local time:11:54 AM

Posted 08 December 2015 - 11:18 AM

No one able to help?

 

I really am stumbed on this and would like to get this form up and running before scrapping it and trying a new one.



#3 Pugglerock

Pugglerock
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Kent
  • Local time:11:54 AM

Posted 18 December 2015 - 05:18 AM

Good to see you guys are helpful.

 

Form had to be scrapped and re-thought of; now behind schedule. Was not posted on other forums as I know bleeping computer generally doesn't like that when helping with issues.

 

Will not be recommending the forum again.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users