Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Recover Taskmanager


  • Please log in to reply
4 replies to this topic

#1 chinni

chinni

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:27 PM

Posted 24 July 2006 - 12:54 PM

Hi,

My OS had recently attacked by OHPE, pop up advertisements, From then the taskmanager is looking like this. i fixed the OHPE by following the instructions in this Forum. but Taskmanager is not yet.

It's not having the buttons, close, minimise, maximise, performance bottons.
i don't know how to post a picture.. plz help me . i can past the snap shot of the Taskmanager



Can any one suggest me how to get it to normal position.

Thank you

Edited by chinni, 24 July 2006 - 01:02 PM.


BC AdBot (Login to Remove)

 


#2 jchedot

jchedot

  • Members
  • 66 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:27 PM

Posted 24 July 2006 - 01:41 PM

Double click anywhere on the frame of task manager, that should restore its tabs and buttons.
I finally got it all together, now if I could just remember where I put it.

#3 chinni

chinni
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:27 PM

Posted 24 July 2006 - 08:28 PM

Thank you very much
It's working

#4 jchedot

jchedot

  • Members
  • 66 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:27 PM

Posted 25 July 2006 - 01:24 PM

Glad I could help
I finally got it all together, now if I could just remember where I put it.

#5 c4_ramey

c4_ramey

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:27 PM

Posted 01 August 2006 - 08:35 AM

Great tip! I had the same problem and was clueless as to how to fix. You guys are hte best at fixing issues!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users