Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

On startup: CMD.exe and Windows Startup Client


  • Please log in to reply
No replies to this topic

#1 redscores

redscores

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:16 PM

Posted 03 December 2015 - 09:43 PM

Hello and good morning,

 

My computer has had a problem for the last few days. When I start my computer, a cmd.exe starts and a windows startup client.

 

The startup client is weirdly enough to "complete", it is like a white window that is minimized, if you maximize it it shows only "%PNG".

 

This is reported by AVAST, but refers to mqsvc.exe as the source of the problem, mqsvc is also listed in auto start for some reason and even if the autostart is deactivated, it launches on startup.

 

I used Spybot, Malwarebytes, AdwCleaner, tdsskiller, roguekiller and such.

 

It still doesn't change anything, also I read up on mqsvc and it seems it is mostly harmless... I am stumped right now.

 

Maybe someone has an idea?

 

With highest regards, redscores



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users