Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Microsoft Edge starts with www-searching.com


  • Please log in to reply
7 replies to this topic

#1 slickp

slickp

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:09:20 AM

Posted 03 December 2015 - 05:01 PM

I have tried everything but I can not seem to get rid of www-searching.com when I launch Microsoft edge.  Any help would be greatly appreciated.

 

I tried scanning the computer, remove the registry keys, re-register Microsoft edge ...etc with no possible fix 

 

I am running Windows 10 on Dell Inspirtion 1720

 

Help and thanks.



BC AdBot (Login to Remove)

 


#2 nuna

nuna

  • Members
  • 155 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:05:20 PM

Posted 03 December 2015 - 06:09 PM

Www-searching.com and Search Module Plus Removal Guide



#3 slickp

slickp
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:09:20 AM

Posted 05 December 2015 - 10:57 PM

Nuna, thanks for the link - I tried everthing in the link but that did not remove the www-Searching.com annoyance.....

 

Any other suggestion....Thanks,



#4 nuna

nuna

  • Members
  • 155 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:05:20 PM

Posted 06 December 2015 - 08:57 AM

To launch Edge do you use a shortcut on the desktop, or from the taskbar or apps menu?

 

You may have already tried some of these steps, but to be sure...

 

Check the Microsoft Edge Browser settings (Start pages, Search Engine...) Don't forget to check the advanced settings to see if there is something related to searching.com. You can find (partial) instructions of how to do it at step 7 of this guide:
Remove www-searching.com virus (Easy Removal Guide)

 

Other possible solutions:
Cannot remove www-searching.com virus from Microsoft Edge - Adaware removal doesn't work

How to "Reset" Microsoft Edge: 1 | 2
How to Reset Microsoft Edge to Default in Windows 10
Reset Microsoft Edge browser to default settings in Windows 10


Edited by nuna, 06 December 2015 - 08:58 AM.


#5 slickp

slickp
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:09:20 AM

Posted 06 December 2015 - 11:51 PM

I tried both to use the desktop short and I tried using Cortana to locate Microsoft edge and launched it there - Both give the same result opening page with www-searching.com

 

I also tried the removal instructions - no luck 

also tried the other possible solutions - no luck 

I even tried to reset microsft edge to default - still no luck

 

Very stubborn problem - any new ideas that worked with anyone >>>>>>>

 

Thanks



#6 nuna

nuna

  • Members
  • 155 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:05:20 PM

Posted 07 December 2015 - 06:15 AM

If you right-click on the Edge desktop icon and select Properties, do you see searching.com at the end of the destination/target location text field?

#7 slickp

slickp
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:09:20 AM

Posted 07 December 2015 - 12:29 PM

Oh got it solved - Thanks Nuna - It was the shortcut on the menu bar - I deleted it and re-enabled it again and problem is solved.

 

Again Thanks,.



#8 nuna

nuna

  • Members
  • 155 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:05:20 PM

Posted 07 December 2015 - 07:16 PM

Glad it's working. You're Welcome.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users