Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Desktop Icons "Auto Arrange"


  • Please log in to reply
5 replies to this topic

#1 BigDadBuddha

BigDadBuddha

  • Members
  • 14 posts
  • OFFLINE
  •  

Posted 03 December 2015 - 01:49 PM

I know there are a few ways to align desktop icons. You can "auto arrange" or "align to grid" or both. With neither of these options checked, the icons should stay exactly where I drag them to. This works fine for all desktop icons except for any Microsoft Word documents on my desktop. If I put the icon anywhere on the desktop it stays there until:

 

Attached File  SPX18.JPG   101.47KB   0 downloads

 

I open the document ,edit it and save it again. When I save it,the icon moves to the left side of my desktop and "auto arranges". In other words it moves over and under the last icon on the left side of screen. THIS ONLY happens with a Microsoft Word  document. Everything else stays where I leave it,

 

Attached File  SPX20.JPG   155.88KB   0 downloads

 

Any help would be appreciated



BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:23 PM

Posted 04 December 2015 - 12:57 AM

Try checking align icons to grid and leave the auto arrange icons.


Tekken
 


#3 BigDadBuddha

BigDadBuddha
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  

Posted 04 December 2015 - 09:11 AM

I tried every combination with same result. The thing that has got me stumped is that it ONLY happens with a Microsoft Word document. Every other desktop icon stays in its place!

#4 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:23 PM

Posted 05 December 2015 - 01:10 AM

Maybe its time to check on a different computer either a Windows 7 or 8 to confirm if its your system is the only one acting up.


Tekken
 


#5 BigDadBuddha

BigDadBuddha
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  

Posted 05 December 2015 - 09:02 AM

I tried another computer also running windows 8, and it does the same thing.I will try and track down someone using Windows 7 and try it on that as  well.



#6 GoFigure

GoFigure

  • Members
  • 55 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Olney, Illinois
  • Local time:03:23 AM

Posted 08 December 2015 - 02:44 PM

Download DesktopOK and install it, then arrange your icons the way you want them and use desktopok to save the arrangement. (http://www.softwareok.com/?seite=Freeware/DesktopOK).

 

To stop the problem just turn off Auto Arrange on the desktop.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users