Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Video card issue


  • Please log in to reply
2 replies to this topic

#1 ingeborgdot

ingeborgdot

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Local time:02:38 AM

Posted 03 December 2015 - 08:58 AM

I purchased an HP Envy.  It has an i7 quad core CPU plus the Intel HD 4600 graphics but I also got the Nvidia GTX 950M dedicated graphics that I wanted.  The problem is when I run the WIndows 7 experience my graphics gives me a 5.2 reading which is not good.  When I go to the detailed peformance it shows only the HD 4600 for graphics and not the Nvidia 950.  What gives? 



BC AdBot (Login to Remove)

 


#2 technonymous

technonymous

  • Members
  • 2,482 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:38 AM

Posted 03 December 2015 - 11:12 AM

Try looking through your Nvidia settings and see if there is a setting to switch the gpu's. AMD has something similar to this. Is catalyst installed still?

 

Could be that your pc needs a bios update.


Edited by technonymous, 03 December 2015 - 11:14 AM.


#3 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,460 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:12:38 AM

Posted 05 December 2015 - 12:45 PM

Right click on a empty space on the desktop.  A menu will open which has the option to Configure Switchable Graphics, select this and switch to the NVIDIA graphics.

 

Another option would be to open the Device Manager, double click on Display Adapter and disable the integrated graphics.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users