Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Secure Connection Failed

  • Please log in to reply
No replies to this topic

#1 Cassiopeia


  • Members
  • 229 posts
  • Local time:11:33 AM

Posted 02 December 2015 - 04:50 PM

This is happening across multiple browsers on multiple computers regardless of the website.  I can log into Facebook, but not get to any of the content.  I can get to my bank's page, but not log into the site.  Sometimes I can "send error report", other times I cannot.


I have done troubleshooting such as clearing the cache (everything, including saved passwords) and rebooting the systems.  It happens in Explorer, Firefox, Dragon, Chrome.  If one computer won't connect, the others won't connect.  If one browser won't load the site, the others won't load the site.


I'm tempted to restore my one laptop to see if that solves the problem.  If it does, it is not a viable solution as the disc for my pc was lost in the move between states.


Any help?




BC AdBot (Login to Remove)



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users