Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Cumputer will not remain in hibernation


  • Please log in to reply
9 replies to this topic

#1 Guest_JWebb_*

Guest_JWebb_*

  • Guests
  • OFFLINE
  •  

Posted 02 December 2015 - 10:31 AM

Here's a link to the hardware

 

http://www.amazon.com/dp/B00MCJR3H0/ref=psdc_565098_t3_B00KE80ICI

 

I've been putting it into hibernation from a batch file that ends with

%windir%\System32\rundll32.exe powrprof.dll,SetSuspendState

 

I could use the hibernate command from the start menu but I use the batch file to do a little housekeeping.  I shut it down around 7pm.

 

The last two mornings I have found the computer up and running.  My event viewer shows the following messages:

 

3:03 am Warning.  The Intel ® Trusted  Execution Engine Interface is being reset.

 

3:03 am Warning,  Name resolution for the name wpad timed out after none of the configured DNS servers responded.

 

3:03 am Error.  The pcicsa.sys service failed to start due to the following error:
%%2

 

What's going on?


 

 

 

 



BC AdBot (Login to Remove)

 


#2 Guest_JWebb_*

Guest_JWebb_*

  • Guests
  • OFFLINE
  •  

Posted 03 December 2015 - 10:41 AM

Yesterday I put it in hibernation from the start menu but had the same result.

 

5:54 am Warning. The Intel® Trusted Execution Engine Interface is being reset.

 

5:55 am Error. The pcicsa.sys service failed to start due to the following error:
%%2

The events of both days coincide with the times Windows synchronizes the clock so my theory is that the task scheduler is allowing it to come out of hibernation.  I have disabled "allow wake timers".



#3 technonymous

technonymous

  • Members
  • 2,516 posts
  • OFFLINE
  •  
  • Gender:Male

Posted 03 December 2015 - 10:51 AM

Open cmd in administrator mode. Run command powercfg –lastwake



#4 Guest_JWebb_*

Guest_JWebb_*

  • Guests
  • OFFLINE
  •  

Posted 03 December 2015 - 11:09 AM

Microsoft Windows [Version 6.3.9600]
© 2013 Microsoft Corporation. All rights reserved.

C:\windows\system32>powercfg -lastwake
Wake History Count - 1
Wake History [0]
Wake Source Count - 0

 

But that pointed me to a Lifehacker article, which pointed me to other articles ...  The thing is that these things all technically apply to sleep, not hibernate.  Thanks for the help.  We'll know more tomorrow.
 



#5 technonymous

technonymous

  • Members
  • 2,516 posts
  • OFFLINE
  •  
  • Gender:Male

Posted 03 December 2015 - 11:29 AM

Supposed to show what woke the system last. Try this command: powercfg -devicequery wake_armed

 

 

Edit: That supposed to show which devices can turn on the system. Usually this is due to something waking it. Mouse, keyboard, NIC, WOL bios settings, task schedules.


Edited by technonymous, 03 December 2015 - 11:43 AM.


#6 technonymous

technonymous

  • Members
  • 2,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:24 PM

Posted 03 December 2015 - 11:38 AM

You might want to go to your Control Panel\Network and Internet\Network Connections right-click the adapter, settings, configure button, power management and untick the check box. "Allow this device to wake the computer."



#7 Guest_JWebb_*

Guest_JWebb_*

  • Guests
  • OFFLINE
  •  

Posted 03 December 2015 - 12:05 PM

Supposed to show what woke the system last. Try this command: powercfg -devicequery wake_armed

I can't do that until tomorrow because I've slept and wakened since then.  I disabled the network thing, though.



#8 technonymous

technonymous

  • Members
  • 2,516 posts
  • OFFLINE
  •  
  • Gender:Male

Posted 03 December 2015 - 12:11 PM

Ok no problem.



#9 Guest_JWebb_*

Guest_JWebb_*

  • Guests
  • OFFLINE
  •  

Posted 04 December 2015 - 01:35 PM

Working so far.  The computer did not awaken until I awakened it.



#10 technonymous

technonymous

  • Members
  • 2,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:24 PM

Posted 04 December 2015 - 08:29 PM

Nice. Yeah the NIC can be problematic with sleep and hibernation. It is one of those hardwares that can turn on the pc and is usually the culprit.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users