Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 10 huge issues... permission and outlook error


  • Please log in to reply
5 replies to this topic

#1 SyndicateAC

SyndicateAC

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:46 PM

Posted 01 December 2015 - 03:44 PM

For 5 days ago I upgraded from W8.1 to W.10. The Windows is active, I didnt get any errors when I upgraded,everything went smoothly.

 

Ten minutes of using W10 and I noticed-despite being the only user with a admin account- I cant open some programs that worked fine the first day after the upgrade. The next day one of the programs stopped working. Thinking it was compability or some corrupted file problem I decided to reinstall it- nope,not gonna happen. I got " Windows cannot access the specified device,path or file. You may not have the appopriate permissions to access the item." error. Concidering I am the Admin it is pretty idiotic.

 

I did some research on google and it seemed in some cases it was Avast! that made this error to pop up so I tried to go to the avast settings to change it;first I had to enable it again (I disabled the program for a second when I was playing a game earlier) and I got " Windows cannot access the specified device,path or file. You may not have the appopriate permissions to access the item." error. Making changing within Avast before I disabled it for a short moment was completly fine!

 

THe tablet driver for my Wacom-tablet is not working anymore. I cant re-install it due to the " Windows cannot access the specified device,path or file. You may not have the appopriate permissions to access the item." error appearing.So I tried to test and see what would happen if I run it as admin and after 2-3min I got "

 

Taking ownership over the affected files/programs I cant open dont help at all; I still cant open them the error just come up.

 

Refresh dosent work, "roll back to 81" dosent work (if I try do it the tab just freezes for 5min before it gets unblocked while no pop-up windows  or other things come up; its like I never clicked the button. And yes I have the windows.old map on the locan C: drive;I wasnt messing with it!), factory settings dosent work (I get "something happend" error if I remember correctly: I get the error every time I try it).

 

I have a system image file-backup of my 8.1 on a Samsung harddrive. I tried to reset it and while it recognizes the harddrive and let me select the system image file on it, later on it asks me to create a system recovery disk - why?It have a system image file why the need of another drive to read from?!

 

 

And then there is that other error; "you dont have a mail client or Outlook isnt your main mail client" error. I have already set Outlook to deafult mail client in every single web browser and within default programs several times...but this error still appears all the time when I try to open certain programs or settings in control panel (? Oo).

 

I tough a update would come to fix this issue,but then I found on a page that "If it’s been less than 31 days since you upgraded to Windows 10, you won’t get the November update right away; this will allow you to go back to your previous version of Windows if you choose. After the 31 days have passed, your PC will automatically download the November update."

With other words right now I think I am stuck with Windows 10 I cannot do ANYTHING on due to bugs mm, but if I wait and scream in agony for a month and then update the system (with the option of rolling back to 8.1 will be gone) I will MAYBE get a update that fix this issue(s).

 

 

 

Just...HELP :( Everything seems broken here. I have no idea how to fix it. I tried,I researched, I tried some more..NOTHING helps.

I just want to roll back to 8.1 and forget I ever had W10. I dont care if I have to delete all files (I have a system image file of my files after all) I just want a OS I have control over and not something that tells me what I can and cannot do despite the main point; I AM THE ADMIN DAMN IT!

 

 

 

 

(please excuse the random outbursts.. I am just really tired of W10 x.x)

 

BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,017 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:46 PM

Posted 01 December 2015 - 04:26 PM

Is the computer an OEM like HP or Dell and did it originally have Windows 8 or 8.1 installed? Although you have your files backed up, you would need to reinstall any programs including Office if you have it. Do you have all program licenses available after doing a clean install of Windows 8? 

 

If your computer came with Windows 8 or 8.1 installed go here and download the media for a clean 8.1 install. I would also go to your computer's support site and download any network drivers so you can connect to the internet after install. The install media you download does not have all your drivers. 

 

All computers by OEM that have Windows 8 or 8.1 installed have the license key embedded in firmware. After you install Windows 8.1, your computer will automatically activate once on the internet.

 

Clean install of Windows 8 guide

 

Edit: After getting the computer up to date with Security Updates and you do not want Windows 10 then use GWX control panel here. I don't know what you used for creating the system image but can you access it to recover your files or do you have to recover the image to the hard drive before you can recover your files? If you recover the image this would overwrite any new Windows 8 install you made using the media creation tool I linked to.


Edited by JohnC_21, 01 December 2015 - 04:31 PM.


#3 Bulgaristan

Bulgaristan

  • Members
  • 276 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bulgaria
  • Local time:11:46 PM

Posted 01 December 2015 - 05:05 PM

Can you try to create a new Administrator account?

 

 

Also refer the suggestion provided by Ronnie Vernon from this thread:

 

http://answers.microsoft.com/en-us/windows/forum/windows_8-performance/im-an-administrator-on-windows-8-but-still-get/2aed6083-b986-4423-90bb-986749bc236b?page=1



#4 SyndicateAC

SyndicateAC
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:46 PM

Posted 01 December 2015 - 05:28 PM

My computer came with windows 8 pre-installed (I got the computer a month after W8 was released,and upgraded to 8.1 later on without any issues).

When it comes to office I had no idea it was even installed on my computer; I never had " Outlook is not your default mail client" error before. Not even my old Windows Vista gave me that error...

I will try your suggestion and see if I even can get the installation running.

 

MY computer is a Asus (not really sure what OEM means? )

 

 

EDIT: I tried to make new admin account but I get "there was a problem" error. Still researching this issue.


Edited by SyndicateAC, 01 December 2015 - 05:32 PM.


#5 Condobloke

Condobloke

    Outback Aussie @ 54.2101 N, 0.2906 W


  • Members
  • 5,953 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:46 AM

Posted 01 December 2015 - 05:54 PM

G'day SyndicateAC, and Welcome to BC.

 

Reset your PC. Resetting lets you choose whether to keep your files or remove them, and then reinstalls Windows. To get started, go to Settings > Update & security > Reset this PC > Get started and choose an option. Reinstalls Windows 10 and keeps your personal files.

 

This will delete/uninstall programs which you may have installed since starting Win 10

 

All recovery options are shown in the link below.

 

http://windows.microsoft.com/en-au/windows-10/windows-10-recovery-options


Edited by Condobloke, 01 December 2015 - 05:54 PM.

Condobloke ...Outback Australian  

 

fed up with Windows antics...??....LINUX IS THE ANSWER....I USE LINUX MINT 18.3  EXCLUSIVELY.

“A man travels the world in search of what he needs and returns home to find it."

It has been said that time heals all wounds. I don't agree. The wounds remain. Time - the mind, protecting its sanity - covers them with some scar tissue and the pain lessens, but it is never gone. Rose Kennedy


#6 SyndicateAC

SyndicateAC
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:46 PM

Posted 01 December 2015 - 06:36 PM

Nevermind...a update happend (had no idea there was one; I checked earlier and my comp was up to date) and now I can acess and install things...what is going on D:
Well... Thank you guys for your answers and will to help me out,but seems the update fixed my issues. All restoring buttons now work as needed too.
 
 
Thanks again! WIll save the answers just in case i run into some problems again:)

Edited by Orange Blossom, 04 December 2015 - 02:53 AM.
Removed unnecessary quote so reply is clear. ~ OB





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users