Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Is It Just Me?


  • Please log in to reply
4 replies to this topic

#1 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,608 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:12:18 PM

Posted 24 July 2006 - 09:26 AM

Is it just me or are there others here that have noticed that it seems to take an interminable amount of time for pages to fill here recently?

Example, after I clicked on new topic I had enough time to get up and refill my coffee cup, sit back down, and the page was still not there yet. Granted I'm on a dial up connection, but this site has become the slowest of any that I go to.

Edited by dc3, 24 July 2006 - 09:27 AM.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


BC AdBot (Login to Remove)

 


#2 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:02:18 PM

Posted 24 July 2006 - 09:45 AM

Must be you, since I am on dial-up (alas!) and the pages all load reasonably quickly most of the time.
Cheers,
John
Whereof one cannot speak, thereof one should be silent.

#3 KoanYorel

KoanYorel

    Bleepin' Conundrum


  • Members
  • 19,461 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:65 miles due East of the "Logic Free Zone", in Md, USA
  • Local time:03:18 PM

Posted 24 July 2006 - 09:52 AM

I too am on a very slow dialup ISP and occasionally have problems with page loading.
But I attribute that to my local ISP server as the problem for me is sporadic
and often affects other sites I'm on also.
The only easy day was yesterday.

...some do, some don't; some will, some won't (WR)

#4 graveangel

graveangel

  • Members
  • 399 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nottingham England Home to the Hood of Robin
  • Local time:08:18 PM

Posted 24 July 2006 - 11:03 AM

Im using broadband, and i too on the odd occasion find it loads up slow here, i can load other sites fine but upon returning here, it takes a little longer. Its not very often, but i did experience it the other day.

QUICK QUESTION: As i typed this, ive just had a popup from FIREFOX asking me to answer a few questions to help with future updates. Has anyone else had this???
....And on the 8th day God said, "When my children are intelligent, and create the Computer, for my sake may they never screw around with the registry or subscribe to AOL"Posted Image

#5 Scarlett

Scarlett

    Bleeping Diva


  • Members
  • 7,479 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:As always I'm beside myself ;)
  • Local time:02:18 PM

Posted 24 July 2006 - 11:21 AM

QUICK QUESTION: As i typed this, ive just had a popup from FIREFOX asking me to answer a few questions to help with future updates. Has anyone else had this???


No graveangel not I.
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users