Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Trouble with video card


  • Please log in to reply
No replies to this topic

#1 ellittle678

ellittle678

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:08:44 PM

Posted 30 November 2015 - 10:01 AM

I'm pretty much stumped on this one. PC originally had a bad hard drive, so I'm replacing the HDD on this PC and re-installing windows 7. The only issue is...I now can't get a display.

 

I've tried the onboard display ports, different cables, different video cards, still not getting a display. One employee replaced the video card with another for a solution before I started working with it. I'm thinking he may have damaged the card slot.

 

If anyone has an idea on something to test let me know! Thanks!


Edited by hamluis, 30 November 2015 - 12:15 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users