Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can I make Windows 10 display everything in gray scale on my monitor?


  • Please log in to reply
12 replies to this topic

#1 Punchy71

Punchy71

  • Members
  • 74 posts
  • OFFLINE
  •  
  • Local time:02:49 PM

Posted 29 November 2015 - 11:18 AM

Hello,
     I just started using Windows 10 for the first time. So I'm totally overwhelmed by the complexity of this new operating system.
I'm wanting to see if I can turn off the color altogether on my monitor so that it only displays everything on screen in gray scale (black and white), is there a way to do that through Windows 10 as my monitor doesn't seem to have a setting to allow this to be done (the old CRT monitors allowed this to be done through their controls). My monitor is plugged into my computer through an HDMI cable... this is the first time I've ever used an HDMI connection between a monitor and a PC. I don't know if this makes any difference or not...
Thank you
 
Mod Edit:  Merged topics - Hamluis.
I was given a used monitor that is only 3 years old. It's a ViewSonic model VS13518 LED 1080p Full HD 24-inch screen. I don't have the box or owners manual for it unfortunately. I was wanting to see if I could make the color on the screen go away and just display in grayscale only (black and white). I found the controls on the front bottom right hand corner but there doesn't appear to be any menu selection to do this. I was wondering if there is some kind of work-around to do this or some other way to turn the color completely off on this monitor?
Thank you

Edited by hamluis, 29 November 2015 - 12:27 PM.


BC AdBot (Login to Remove)

 


#2 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 8,976 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:03:49 PM

Posted 29 November 2015 - 11:26 AM

The only suggestion I have is using one of the black and white high contrast themes that comes with Windows.

 

If you open Settings and search for the "Ease of Access" settings, one of the options on the right is "High Contrast".

 

I presume you will want either "High Contrast Black" or "High Contrast White" depending on whether you want black text with white background or white text with black background (and at the moment I can't recall which of those two does which, but it's simple to switch between them).


Brian  AKA  Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1803, Build 17134 

     . . . the presumption of innocence, while essential in the legal realm, does not mean the elimination of common sense outside it.  The willing suspension of disbelief has its limits, or should.

    ~ Ruth Marcus,  November 10, 2017, in Washington Post article, Bannon is right: It’s no coincidence The Post broke the Moore story


 

 

 

              

 


#3 hamluis

hamluis

    Moderator


  • Moderator
  • 56,266 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:49 PM

Posted 29 November 2015 - 12:24 PM

http://www.bleepingcomputer.com/forums/t/597888/can-i-make-windows-10-display-everything-in-gray-scale-on-my-monitor/

 

FWIW:  http://www.howtogeek.com/192383/can-you-force-windows-to-display-in-grayscale/

 

Louis


Edited by hamluis, 29 November 2015 - 12:27 PM.


#4 Punchy71

Punchy71
  • Topic Starter

  • Members
  • 74 posts
  • OFFLINE
  •  
  • Local time:02:49 PM

Posted 29 November 2015 - 12:26 PM

Well that was a step in the right direction. That helped... thanks



#5 sinnerwrath

sinnerwrath

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:07:49 AM

Posted 29 November 2015 - 01:15 PM

It depends on your video card, but if you can find the properties for the colour adjustments, you can usually reduce the saturation. Depending on how far you go, you get black and white.

 

Also:

You could look for something like a black and white theme to change every aspect 

http://windows.microsoft.com/en-us/windows7/make-the-computer-easier-to-see-optimize-visual-display

 

Hope this was helpfull.


Edited by sinnerwrath, 29 November 2015 - 01:17 PM.


#6 rp88

rp88

  • Members
  • 3,059 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:07:49 PM

Posted 03 December 2015 - 07:46 PM

It should be possible to run everything greyscale by using "colour management" and "display" settings within control panel, you can use this method on any version of windows. You want to find the options to calibrate the colour, at which point you can calibrate it such that the saturations are very low and hence evetything looks grey scale, the problem with this however is that when you want th screen back in full colour mode you would have to go into control panel again and this time alter all the setting again, the same way you did before until colour came back, it could be tricky to get this precisely right.

Similar things can be done with any graphics properties programs which might come preinstalled on computers, on many intel machines you can right click in a blank area on the desktop and see an option for "graphics properties" which opens an intel program capable of more-or-less the same things as the colour calibration settings within control panel, I would not be sure which of the methods would be better to use. Personally when calibrating colours for other reasons (trying to get them to be identicla on two different machines (this is remarkably difficult) I've used both ways to alter calibration.

The key piece of advice I can give though is that if you want to turn the screen greyscale for a while be prepared to spend a while puttng it back to colour mode later, the clibrating of the screen to be greyscale might be quite quick, calibrating it back to a good looking colour mode will be more laborious.

Edited by rp88, 03 December 2015 - 07:47 PM.

Back on this site, for a while anyway, been so busy the last year.

My systems:2 laptops, intel i3 processors, windows 8.1 installed on the hard-drive and linux mint 17.3 MATE installed to USB

#7 goosearnold

goosearnold

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:49 AM

Posted 11 February 2018 - 06:04 AM

@Punchy71, you've probably forgotten by now that you even had this problem.  But for new readers with the same problem, there is a really simple fix.

 

Control-Windows-c toggles between colour and B&W.  I have another program that uses Ctrl-Win-z and Ctrl-Win-x, so it was inevitable that I hit Ctrl-Win-c by accident.  What a shock when my screen went monochrome, and I had no idea why!  Took a while to figure it out.

 

Cheers.



#8 Rocky Bennett

Rocky Bennett

  • Members
  • 2,798 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Mexico, USA
  • Local time:01:49 PM

Posted 11 February 2018 - 02:00 PM

@Punchy71, you've probably forgotten by now that you even had this problem.  But for new readers with the same problem, there is a really simple fix.

 

Control-Windows-c toggles between colour and B&W.  I have another program that uses Ctrl-Win-z and Ctrl-Win-x, so it was inevitable that I hit Ctrl-Win-c by accident.  What a shock when my screen went monochrome, and I had no idea why!  Took a while to figure it out.

 

Cheers.

 

 

Wow!!!! Thanks.


594965_zpsp5exvyzm.png


#9 QQQQ

QQQQ

  • Members
  • 387 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:49 PM

Posted 11 February 2018 - 03:39 PM

@Punchy71, you've probably forgotten by now that you even had this problem.  But for new readers with the same problem, there is a really simple fix.

 

Control-Windows-c toggles between colour and B&W.  I have another program that uses Ctrl-Win-z and Ctrl-Win-x, so it was inevitable that I hit Ctrl-Win-c by accident.  What a shock when my screen went monochrome, and I had no idea why!  Took a while to figure it out.

 

Cheers.

Wow good find!I I can totally see me messing with a few people with this!!! LOL



#10 dasp817

dasp817

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:49 PM

Posted 30 March 2018 - 11:31 PM

You can also put color filters in the search bar and there is a setting to change windows to grey scale as well as other filters.



#11 Rocky Bennett

Rocky Bennett

  • Members
  • 2,798 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Mexico, USA
  • Local time:01:49 PM

Posted 31 March 2018 - 11:58 AM

You can also put color filters in the search bar and there is a setting to change windows to grey scale as well as other filters.

 

 

That is currently a feature that I see in version 1803, was it available before the Spring Update.


594965_zpsp5exvyzm.png


#12 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 6,991 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:08:49 PM

Posted 31 March 2018 - 04:26 PM

Curiosity more than anything else but is this feature - Ctrl + Win + C - only available in Win 10 ?  Not that I paricularly want it but that key combination doesn't seem to work in Win 7.

 

Chris Cosgrove


I am going to be away until about the 22nd October. Time on-line will be reduced and my internet access may be limited. PMs may not be replied to as quickly as normal !


#13 Rocky Bennett

Rocky Bennett

  • Members
  • 2,798 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Mexico, USA
  • Local time:01:49 PM

Posted 01 April 2018 - 07:50 AM

^^^^ This use to work only in Windows 10 but Microsoft in their infinite wisdom has discontinued this shortcut in the Spring Update and replaced it with the feature that is mentioned in post #10 above.


594965_zpsp5exvyzm.png





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users