Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

All folders and sub folders open in separate windows


  • Please log in to reply
6 replies to this topic

#1 BigDadBuddha

BigDadBuddha

  • Members
  • 14 posts
  • OFFLINE
  •  

Posted 28 November 2015 - 07:23 PM

Using Windows 7 Home Premium.....If I go to my documents and then open sub folders , when I close the  last folder, the folder before that has to be closed and so on.....stop that from happenning



BC AdBot (Login to Remove)

 


#2 justgully

justgully

  • Members
  • 8 posts
  • OFFLINE
  •  

Posted 28 November 2015 - 11:07 PM

Check the following and confirm that this setting is applied.

In Windows Explorer go to
"Organize",
"Folder and search options",
click "Open each folder in the same window",
click "Apply",
and finally click "OK".

#3 BigDadBuddha

BigDadBuddha
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  

Posted 29 November 2015 - 12:04 AM

just tried  it....'open each  folder  in same window' was already selected.  i deselected it and applied then re-selected it and applied, but no change



#4 BigDadBuddha

BigDadBuddha
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  

Posted 29 November 2015 - 12:12 AM

yes      

Attached File  folder options.jpg   92.48KB   0 downloads



#5 justgully

justgully

  • Members
  • 8 posts
  • OFFLINE
  •  

Posted 29 November 2015 - 01:51 AM

Someone here might have a different solution but here's what I've come across:

Save the following script into notepad and save as FixWindowsExplorer.cmd'

@echo off
:: 32 bit and 64 bit
IF EXIST "%SystemRoot%\System32\actxprxy.dll" "%SystemRoot%\System32\regsvr32.exe" "%SystemRoot%\System32\actxprxy.dll"
IF EXIST "%ProgramFiles%\Internet Explorer\ieproxy.dll" "%SystemRoot%\System32\regsvr32.exe" "%ProgramFiles%\Internet Explorer\ieproxy.dll"
:: 64 bit only (32bit on 64 bit)
IF EXIST "%WinDir%\SysWOW64\actxprxy.dll" "%WinDir%\SysWOW64\regsvr32.exe" "%WinDir%\SysWOW64\actxprxy.dll"
IF EXIST "%ProgramFiles(x86)%\Internet Explorer\ieproxy.dll" "%WinDir%\SysWOW64\regsvr32.exe" "%ProgramFiles(x86)%\Internet Explorer\ieproxy.dll"

RunFixWindowsExplorer.cmd as administrator.

Final step open the Command Prompt as an administrator (start->search cmd->right click)

Type in sfc /scannow and hit Enter

Restart and then check to see if they open in the same window.

Edited by justgully, 29 November 2015 - 01:52 AM.


#6 Zahid Iqbal1

Zahid Iqbal1

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:59 AM

Posted 29 November 2015 - 02:27 AM

Some time, if Keyboard key "shift key" pressed or damage, then this problem created. Other wise scan your system with some good antivirus and finally if problem not solved, then you need to install windows OS again



#7 BigDadBuddha

BigDadBuddha
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  

Posted 29 November 2015 - 05:37 AM

Thanks  JustGully. That solved  my problem !!!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users