Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problems Copying Music Files From External Hard Drive


  • Please log in to reply
No replies to this topic

#1 KCJay

KCJay

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:46 AM

Posted 28 November 2015 - 05:18 PM

Hi, this might be a challenge...I have never encountered a problem like this that I couldn't resolve.

 

First some specs.  AMD processor, Windows 10/64, Bitdefender, 32gig RAM.  I build my own machines, so this one is pretty solid and has not given me any problems.....until now.  

 

I am having a very weird problem and have googled everything I could think of, but cannot resolve the issue.

 

First of all, the files in question are all music files (.flac) and mostly in individual album folders.  Some are larger as they are either 24/192 or 24/96 (a few .dsd).

 

I have a Drobo 5d RAID box with 16tb of space that I just had to rebuild - it is working fine now.  I had two 4tb external hard drives that were very full and so I bought a new 5TB Seagate external hard drive, so I could spread the load out.  I did so and all 3 external drives were working fine....I could copy files between them just fine.  All external drives are USB 3.0, including the Drobo.  I have them hooked up to a couple of USB 3.0 hubs, which have been working fine.

 

The problem began when I tried transferring the backed up files over to the Drobo.  The files would either not transfer at all (stuck in "calculating space...") or would transfer at a decent speed and then slow down and stop.  At first I thought the problem was with the Drobo, so I did a reset, etc., but the same thing happened.  Then I tried some troubleshooting by copying some files between a couple of the external hard drives and got the same problem.  Then I tried copying the files over to an empty INTERNAL hard drive and had no problem, as long as I only tried one folder at a time....if I tried more, the same problem would happen.  The only difference is that at least between the external and the internal hard drive, the copying will resume in a minute or so and finish.  I can then copy over to the Drobo from the internal hard drive - pretty quickly. But, I cannot copy the music files from external to external.  

 

I have checked the drives, swapped out between hubs, tried connecting the external directly to the USB 3.0 connections on the computer case.  The drives check out fine - no errors.  The externals are optimized for copying, via properties, so that is not the problem.  I also have stopped legacy USB in my bios.

 

Actually, it is much slower copying from the new Seagate External Drive to the internal hard drive, then from the internal hard drive to the Drobo.  When the data is copying from the Seagate to the Drobo, it starts fast, then slows down, then stops, then starts up again, etc, until it finally finishes.  Strange.  External to external - won't work at all.

 

I am stumped.  Any suggestions?


Edited by KCJay, 28 November 2015 - 06:22 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users