Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Slow startup and shutdown on friends laptop


  • Please log in to reply
No replies to this topic

#1 duffsparky

duffsparky

  • Members
  • 267 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:43 AM

Posted 28 November 2015 - 01:38 PM

A friends laptop is very slow to startup and shutdown and is worse on the (User) account I set up a couple of years ago to use.

 

Looking at todays 'ntblog' file there are over 1500 entries of things that did not load in with many dozens of entries for the same thing. As a novice I assume this is good and could be part of the reason for the slow bootup. I have attached the ntblog file and todays entries start at line ' Service Pack 211 28 2015 12:41:07.375'.

 

Looking at the running processes through 'Task Manager' there are about 75 items listed. AVG, Malwarebytes and SUPERAntispyware do not find any virus/malware problems except a few tracking cookies, which when enabled Hostman blocks.

 

The laptop is used most days but due to the slow startup and shutdown it is usually stopped by closing the lid rather than using the 'Shutdown' option through the 'Start' menu.

 

Any help with addressing this issue would be much appreciated.

 

Perhaps as a seperate issue, browsing the internet gets slower and slower until a cold reboot into Safe Mode followed by a normal cold reboot sorts it out for a while. This has become more problematic since reinstalling Hostman. However, this problem may be best addressed in a seperate topic.

 

 

Laptop specs:-

ACER Aspire 5920

Intel Core 2 Duo T5550@1083GHz CPU

2.0 GB RAM

DVD RW

No floppy

USB

Vista Home Premium SP2

 

Anti virus/malware:

AVG Internet Security 2015 - always enabled.

Malwarebytes Anti-Malware Home (Free) v2.2.0.1024 - only enabled when required and not when SUPERAntispyware is enabled.

SUPERAntispyware Free Edition  6.0.1208 - only enabled when required and not when Malwarebytes is enabled.

 

Browser:

Firefox 42

Firefox Addons:

Adblock Edge

Adblock Plus

Adblock Plus Pop-up Addon

NoScript - error message once to say no compatible with Firefox 42 but appears to work OK

Policeman (Disabled)

 

Other:

Hostman

 

Attached Files


Edited by duffsparky, 28 November 2015 - 01:40 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users