Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unable to boot BIOS


  • Please log in to reply
No replies to this topic

#1 flatl3y

flatl3y

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:55 AM

Posted 28 November 2015 - 11:26 AM

Hi! I have a very weird problem. My computaer was running fine, I wanted to install Ubuntu on it, so I created a bootable drive on a memory card which was in my phone. I did have Ubuntu on my PC before, it was intstalled from a bootable USB. I restarted my PC, opened BIOS and rearranged the boot sequence. I had one which said something like Linux Drive and one after that which said N/A. I have put both the Linux one and the N/A one before the HDD and CDROM, saved it and quit BIOS. Since then my PC is unable to even boot BIOS. I have tried to reset the CMOS about 10 times now, with jumper switch or removing the battery and still nothing, when I turn it on the fans start and then I have nothing, no beeps, just a no signal screen. What the hell should I do? I have never seen anything similar to this.



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users