Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

computer will not accept access from other computers


  • Please log in to reply
4 replies to this topic

#1 JUNGLEJIMH

JUNGLEJIMH

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:05 AM

Posted 28 November 2015 - 09:12 AM

I have been running a win7 peer to peer network with no password for years.
lots of shares.
I recently updated the op system to 64 bit on one machine.
 
No other machines can access this machine.
I can access other machines from this one.
 
I am not new at this.  there are two settings that I have had to change in the past.
these are in the admin section..  no cigar.
 
help. this is driving me nuts... I have been looking at this for six weeks.


gigabyte motherboard
cpu g2120 @ 3.10Ghz
28 Gb Ram
Cable internet... up 137 down 22
 
Windows 7 Ultimate
service pack 1Attached File  MTB.txt   35.66KB   1 downloads

Edited by Queen-Evie, 28 November 2015 - 11:11 AM.
merged other topic with this one. Deleted quote of the first post, then merged both posts


BC AdBot (Login to Remove)

 


#2 junglejim03

junglejim03

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:11:05 PM

Posted 28 November 2015 - 09:23 AM

Well kinda stupid to reply to my own post.

 

But.

 

When this machine original signed onto the network... it named the connection "Network 4"

could this be my issue?



#3 technonymous

technonymous

  • Members
  • 2,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:05 PM

Posted 29 November 2015 - 07:12 AM

Upgrading seemes to have changed your workgroup settings. Do you know which you was using? Workgroup, homegroup or domain? Actually there are three different types. Maybe that will help clear the confusion...http://windows.microsoft.com/en-us/windows7/what-is-the-difference-between-a-domain-a-workgroup-and-a-homegroup

 

Being on the same subnet and workgroup name is the legacy way of peer to peer. Typically setting up a username/password or sharing a file using the Anyone groupname. Homegroup you create, join, leave homegroup. Creating one generates a password that must be entered to join on each system. Homegroup needs workgroup to function as well. The default files that are shared are located C:\Users\Public. However, you can share any file by right clicking and share with..Homegroup. it makes things more simpler than messing with things in security & advanced sharing. Which I don't recommend for beginners. You can bork things fast.



#4 junglejim03

junglejim03

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:11:05 PM

Posted 29 November 2015 - 12:18 PM

it was actually one registry key...

 

 HKEY_LOCAL_MACHINE/SYSTEM/CurrentControlSet/Control/Lsa

Change value of key restrictanonymous to 0.

 

 

that done did it....



#5 technonymous

technonymous

  • Members
  • 2,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:05 PM

Posted 29 November 2015 - 09:18 PM

Not sure exactly how your network policy has changed. Was this pc connected to a domain? I noticed that you have the service netlogon running. It shoulld be set to manual and stopped if not connected to a domain. Maybe a glitch in the upgrade that has yet to be patched? Who knows! lol


Edited by technonymous, 29 November 2015 - 09:22 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users