Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

The Sims "Crashes"


  • Please log in to reply
2 replies to this topic

#1 mikey11

mikey11

  • Members
  • 1,535 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Psychiatric Ward @ Beelitz-Heilstatten Hospital, Beelitz, Germany
  • Local time:05:02 AM

Posted 28 November 2015 - 09:06 AM

while doing some cleaning, I recently found my old Sims CD ,

 

it is the original Sims game from maybe late 1990's? (just my estimate)

 

i have not played it in over 10 years,

 

i thought what the heck, try it out again,

 

loaded it onto my windows Vista computer (fresh install)

 

when i try to start the game two things happen,

 

i get a popup in my taskbar by the clock that says "the color scheme has been changed to windows vista basic"

 

immediately after that i get a popup that says "The Sims has stopped working, windows is checking for a solution to the problem"

 

this popup comes up immediately, it doesn't even load the welcome page for the game,

 

i have uninstalled and re-installed the game, same thing,

 

when i bought this game new i believe i played it on a windows 98 computer with a max of 500mb RAM, so i am confident my current system with 4GB ram exceeds the minimum requirements,

 

EDIT:::: i also tried the game in safe mode, same thing happens


Edited by mikey11, 28 November 2015 - 09:11 AM.


BC AdBot (Login to Remove)

 


#2 DenizB1992

DenizB1992

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:02 AM

Posted 03 December 2015 - 02:25 PM

A lot of times the problem with playing "classic" games on newer hardware and operating systems is the compatibility issue. You can have 64 gb of RAM and the most powerful graphics card ever, but your OS would block your ability to play. Before opening it, place a shortcut on your desktop and then right click the shortcut. Select "properties" and press on the compatibility tab. You will see an option that states "run in compatibility mode..." with a pull down menu with all the previous OS versions. You can select windows 98 compatibility but for most games they tend to run better with Windows XP Service Pack 2 compatibility. Its all really trial and error until you are able to find which mode works for which game.

 

*note*

- doing this won't change your computer in any aspect or delete important files

- doing this will allow your computer to change temporary settings to allow it to run without running into errors that cause crashes, freezes, and other OS issues with older outdated games



#3 mikey11

mikey11
  • Topic Starter

  • Members
  • 1,535 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Psychiatric Ward @ Beelitz-Heilstatten Hospital, Beelitz, Germany
  • Local time:05:02 AM

Posted 10 December 2015 - 02:35 PM

thank for the help,

 

i already tried that and no luck






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users