Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

router issue, good download borked upload


  • Please log in to reply
1 reply to this topic

#1 DemonAzrael

DemonAzrael

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:02:41 AM

Posted 28 November 2015 - 04:56 AM

Rog G20 Windows 10

 

Router R6300

Firmware V 1.0.2.78_1.0.58

 

Its a Netgear,  Have had it about a year and worked fine this whole time.  Last few days the download has been 60-65 which is great but the upload treads .5 - 1.5 from a normal 4 - 4.45.  Resetting the router fixes it but only for a little bit.  Within minutes its back to where it was.



BC AdBot (Login to Remove)

 


#2 DemonAzrael

DemonAzrael
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:02:41 AM

Posted 01 December 2015 - 12:12 AM

A little looking around and it looks like a ASUS pc problem with a network file, but cant find specifically which one on this PC.  Upload stays around 4 now but does dip low every so often causing minor lag.  The internet seems to work perfectly fine everywhere else so it must be something on my pc end causing dips in my upload.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users