Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

maleware .. or hard disk fail ?


  • Please log in to reply
1 reply to this topic

#1 dell5010laptop

dell5010laptop

  • Members
  • 24 posts
  • OFFLINE
  •  

Posted 27 November 2015 - 02:54 PM

Hi all
I have similar case as in this
posthttp://www.bleepingcomputer.com/forums/t/532013/hard-drive-fail-warning-or-virus/
I have 2 windows 7 on different partitions .. worked for 3 years.. but for a long time I used to use one having avast antivirus
Recently I installed a software then i discovered it contains a maleware "ads by cinema-p" then "ads by name" .. I couldn't remove it by any antivirus or tool .. but I just deleted any existance of it from data files or registery .. and reinstalled browsers

Afterwords windows started to hang till it stoppedI just returned back to the other old windows 7 system .. i installed microsoft antivirus (i don't remember name) but it didn't find any viruses .. but system started to hang as well .. I tried installing bitdefender 2016 i couldn't complete installing as the page of registering became all white .. I installed panda antivirus but it didn't complete scanning .. sometimes i saw it turnes deactivate so i activate it then it deactivate again .. which seems as a virus preventing ..I reinstalled windows but the 1st message was that I have a hard disk fail and i have to back up my dataI'm trying copying important data but system is hanging often .. system repair says also I have a hard disk proplem

Now windows is crashed & i'm going to reinstall it again .. as i can't access even the safe mode anymore
Pleasr advice .. thanks on advance

Edited by dell5010laptop, 27 November 2015 - 03:03 PM.


BC AdBot (Login to Remove)

 


#2 dell5010laptop

dell5010laptop
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  

Posted 27 November 2015 - 03:17 PM

Sorry .. plz delete this topic .. i'm sorry for duplicating topic

Edited by dell5010laptop, 27 November 2015 - 03:18 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users