Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Memory not showing up


  • Please log in to reply
4 replies to this topic

#1 James4455

James4455

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:51 AM

Posted 27 November 2015 - 11:29 AM

I have a new Lenovo desktop that came with 4 gb of RAM (1x4). In an effort to improve things, I installed 2 8gb memory modules. The motherboard only has two memory slots. The computer only recognizes 12 gb . Is there a way to get it to recognize the other RAM. I suspect that there is an upper limit for memory for Windows but I am not sure. See attached file for specifics

 

 

Attached Files



BC AdBot (Login to Remove)

 


#2 SleepyDude

SleepyDude

  • Malware Response Team
  • 2,995 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Portugal
  • Local time:07:51 AM

Posted 27 November 2015 - 11:58 AM

Hi,

 

The reports says you have one dimm size 4GB and another one of 8 GB so 12GB is the correct value!


• Please do not PM me asking for support. Post on the forums instead it will increases the chances of getting help for your problem by one of us.
• Posts in the Malware section that are not replied to within 4 days will be closed. PM me or a moderator to reactivate.
• Please post your final results, good or bad. We like to know! Thank you!

 
Proud graduate of GeekU and member of UNITE
___
Rui

 
 


#3 James4455

James4455
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:51 AM

Posted 27 November 2015 - 12:29 PM

Yes, but the dimms are identical. They are both 8GB



#4 James4455

James4455
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:51 AM

Posted 27 November 2015 - 01:04 PM

OK, you were absolutely correct, I put the old dimm in by mistake. Thanks for the reply and your help.



#5 SleepyDude

SleepyDude

  • Malware Response Team
  • 2,995 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Portugal
  • Local time:07:51 AM

Posted 28 November 2015 - 04:35 PM

:thumbup2:  You are welcome.


• Please do not PM me asking for support. Post on the forums instead it will increases the chances of getting help for your problem by one of us.
• Posts in the Malware section that are not replied to within 4 days will be closed. PM me or a moderator to reactivate.
• Please post your final results, good or bad. We like to know! Thank you!

 
Proud graduate of GeekU and member of UNITE
___
Rui

 
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users