Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 10 PC cannot access Wireless Access Point Admin page


  • Please log in to reply
No replies to this topic

#1 zimmer46

zimmer46

  • Members
  • 166 posts
  • OFFLINE
  •  
  • Local time:11:24 PM

Posted 27 November 2015 - 09:38 AM

I initially posted on the Windows 10 Support Forum here.   I was recommended to try in this forum.

 

I have 3 PC's on my home network ( hard wired ).  Two PC's are now Win 10, one still Win 8.   Neither of the Win 10 PC's can access a wireless access point admin page on 192.168.0.250.  When I input the IP I get a prompt confirming it is the correct device and it requires ID and password.  However, when I input this the browser just sits with the "hourglass" spinning round.  Occasionally, it does access the AP, but the pages are incomplete.   Accessing the page via the Win 8 is fine.   I use the same AV prog on all PC's but have tried deactivating the AV and Firewall on the Win 10 PC's, but still no access.

 

The Win 10 PC has full internet access, and is otherwise working fine.   I can also access the main router admin page on 192.168.0.1 without any issue.

 

 

 

Any help appreciated.

 

 

Andrew



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users