Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problems with external audio inetrface (Mbox 2 Pro) and browser sound


  • Please log in to reply
1 reply to this topic

#1 playloud

playloud

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:52 AM

Posted 27 November 2015 - 03:48 AM

Hello there,

 

I have a very annoying problem.

When I start my computer from a non working situation, say from overnight, after a while watching some Youtube videos it starts going funny with cracks and all, until it sounds no more.

Thing is, when I restart my pc it comes back all ok. No cracks, no stoping sound for ever, until I shut down again

 

My audio interface is Mbox 2 Pro (firewire) and I'm running Windows 7 64bit

 

Thank you for your help



BC AdBot (Login to Remove)

 


#2 playloud

playloud
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:52 AM

Posted 30 November 2015 - 02:45 AM

Nobody yet? :(






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users