Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


"netlogon" error every startup

  • Please log in to reply
1 reply to this topic

#1 Sylveon Fetish

Sylveon Fetish

  • Members
  • 390 posts
  • Gender:Male
  • Local time:05:37 PM

Posted 26 November 2015 - 06:23 PM

Every time I start up my Windows XP computer, an error message appears in the event viewer




This computer is configured as a member of a workgroup, not as a member of a domain. The Netlogon service does not need to run in this configuration.


but the problem is, this computer is not a member of a domain or a workgroup. it is just a computer hooked up to my high-speed internet. Google only showed results for people trying to set up a domain and one result from someone with a workgroup, and that guy had no replies, but there was nothing regarding the error message for computers with neither of those, nothing for home computers hooked up to the internet.


I was wondering if you can help me find the cause and help me fix it

Edited by Sylveon Fetish, 26 November 2015 - 06:24 PM.

BC AdBot (Login to Remove)



#2 hamluis



  • Moderator
  • 55,000 posts
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:37 PM

Posted 26 November 2015 - 06:33 PM




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users