Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't use internet: Ethernet doesn't have a valid IP configuration


  • Please log in to reply
1 reply to this topic

#1 monkeyd_ace

monkeyd_ace

  • Members
  • 54 posts
  • OFFLINE
  •  
  • Local time:02:14 PM

Posted 25 November 2015 - 08:08 AM

Hello, I've been having problems with my internet connection. Time to time it won't turn back on until I reset my laptop but it's been coming back ever hour or so.

Strangely enough it doesn't affect my other devices, only my laptop.

I did some research online and I did some troubleshooting and my problem comes down to this: Ethernet doesn't have a valid ip configuration and the default gateway is not available.

I tried some solutions like this:



I tried to manually insert the IP address through the ethernet properties.

I tried to ipconfig release and ipconfig /renew but this comes up:

No operation can be performed on Local Area Connection* 11 while it has its media disconnected.
An error occurred while releasing interface Wi-Fi : An address has not yet been associated with the network endpoint.
An error occurred while releasing interface Ethernet : An address has not yet been associated with the network endpoint.

 

I'm using a Qualcomm Aetheros for my ethernet.

Any help will be appreciated.


Edited by monkeyd_ace, 25 November 2015 - 08:09 AM.


BC AdBot (Login to Remove)

 


#2 irvin_than_allyl

irvin_than_allyl

  • Members
  • 69 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:01:14 AM

Posted 04 December 2015 - 01:02 AM

http://www.bleepingcomputer.com/forums/t/398507/please-read/






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users