Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.



  • Please log in to reply
5 replies to this topic

#1 Raymondo44


  • Members
  • 74 posts
  • Gender:Male
  • Location:ALMERIA, SPAIN
  • Local time:01:37 AM

Posted 25 November 2015 - 07:25 AM

I have a on-going problem with trying to use an external usb2 hub. My pc will not start with it plugged in and also shuts down when I plug it in when pc is running.

I've tried to check it out on the Asus site but my motherboard's (ASUS H81M-E)  serial no. doesn't match up for me to enter their site.

Been in touch with the pc manufacturer (PC SPECIALISTS UK) who after many emails want me to send it to them. I live in Spain and the shipping costs would be prohibitive for me.

The pc is 2 years old and has worked faultlessly and it's so frustrating with this issue of not being able to use the hub.

Basically, being of the older generation, plugging usb devices into the rear of the pc is difficult for me.

I've tried 2 different hubs with the same result.

I think it must be related to the anti-surge something or other.


I thought the usb hub would be the solution with it being on my desk, instead of groping around the rear of the tower.


Anybody have an idea what I could try to resolve this problem?


 psu CORSAIR 450w (VS450)


Any help gratefully received. 

Edited by hamluis, 27 November 2015 - 11:09 AM.
Moved from XP to External Hardware - Hamluis.

BC AdBot (Login to Remove)



#2 hamluis



  • Moderator
  • 55,038 posts
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:37 PM

Posted 25 November 2015 - 11:57 AM

Seems possible to me...that the hub itself may be the problem.


Have you tried testing its functional status by using it with either another computer you have access to...or someone else's computer?


Generally...any USB device should be plug-and-play.  Any device which isn't PnP...should come with a disk containing any required drivers.  Windows XP provides the USB functionality for any PnP device.



#3 saw101


  • Members
  • 408 posts
  • Gender:Male
  • Location:The Great Pacific Northwest
  • Local time:05:37 PM

Posted 25 November 2015 - 05:22 PM

According to the ASUS manual http://dlcdnet.asus.com/pub/ASUS/mb/LGA1150/H81M-A/E8599_H81M-Series.pdf

pages VIII & 1-21, that board only supports Win 7 & 8. Are you in fact running Windows XP?  Or perhaps running a newer OS & you miss-posted to XP support??


The ASUS H81M-E Motherboard: https://www.asus.com/us/Motherboards/H81ME/

I never make the same mistake twice....I always make it 5 or 6 times just to be sure!

#4 Raymondo44

  • Topic Starter

  • Members
  • 74 posts
  • Gender:Male
  • Location:ALMERIA, SPAIN
  • Local time:01:37 AM

Posted 27 November 2015 - 09:17 AM

Thanks for the responses to my question and apologies for being on the WINXP forum. 


I am running WIN7 SP1 (up to date).


I have tried the external hub (powered up) on my other pc which is running WINXP SP3 and it doesn't have any problems.


Seems to me it is an issue with the power circuit protection.


I've tried to access the ASUS web site for information but the serial no., (think I have), doesn't seem to match the field in the tech support form. The numbers I have (see attachment) don't look like the usual but are the only ones that I could find.

I attach another picture with most of the mobo (minus gpu). The numbers I have, are located behind the cpu cooler unit.


Hoping somebody has a solution.

#5 RolandJS


  • Members
  • 4,451 posts
  • Gender:Male
  • Location:Austin TX metro area
  • Local time:07:37 PM

Posted 27 November 2015 - 09:24 AM

Are there any USB sticks plugged into this hub during power/boot/startup?  Reason for asking:  NonBoot is exactly what happens to me if I have any USB stick in my external or chassis usb port[s].  Note:  I do have my BIOS boot order to look for/boot any existing USB stick.

Edited by RolandJS, 27 November 2015 - 09:24 AM.

"Take care of thy backups and thy restores shall take care of thee."  -- Ben Franklin revisited.


Backup, backup, backup! -- Lady Fitzgerald (w7forums)

Clone or Image often! Backup... -- RockE (WSL)

"I heard Spock finally got colander!"  "I believe the word is Kolinahr."  "Oh."

#6 BigDadBuddha


  • Members
  • 14 posts

Posted 03 December 2015 - 02:05 PM

Why not try a USB 2 USB Extension cable. You can plug it in to the port in the back of your computer and run the cord to wherever you need it in front.


This might not solve your hub problem but it seems like an easy workaround.


You can find cable on Amazon:



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users