Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Motherboard driver install locked the PC, now it is bricked and won't post.


  • Please log in to reply
2 replies to this topic

#1 vincentp

vincentp

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:59 AM

Posted 24 November 2015 - 11:51 PM

I have searched as much as I can handle at this point with no success.  I just built a brand new system tonight with all new parts.  This is on an i7-4790K in an MSI K97S Krait edition motherboard. The memory is 2x8GB G.Skills Ripjaw, video card is an R9 390 though I believe this is irrelevant as the problem persists with or without the card in the system. There is a Samsung EVO SSD installed which I have tried unplugging as well. PSU is an EVGA 750 gold rated model. All components are brand new received today. There is nothing else plugged into to any other SATA or PCI slots. The only things remaining plugged into the system are one stick of RAM, front panel connectors and fan connectors.

I built the system, and everything worked perfectly. Installed Windows, installed tons of programs. Monitored temperatures (all very low). Had it running for several hours with no issues.

In the middle of installing motherboard driver updates through the MSI tool, the system hard locked. No mouse response, no keyboard response, just frozen on screen in Windows. I waited a long time just in case before powering off the system, but nothing ever responded and the lights on my mouse went off. I do not know which driver was installing or if it was attempting to install a BIOS as it was doing an auto installation through the MSI tool.

The system would not POST after this. It appears to be effectively dead. The fans all spool up, but there is no video and no power to USB peripherals. I removed the memory sticks and tried each one individually in each of the four available slots. No dice. I then tried resetting the CMOS by powering off, unplugging and turning off the PSU, holding the power button to drain any capacitors, removing the CMOS battery and leaving it out for ~10 minutes. This also did nothing. The manual says to short the JBAT1 connector, but I have nothing to short it with. No cover was provided. I removed the video card and tried onboard video, and unplugged the SSD. In between each step, I tried resetting the CMOS again. I also tried plugging in only a keyboard and nothing else in USB. The video card remains out of the system as well as one of the RAM sticks.

Unless I'm crazy, there is no PC speaker. There was no connector for one from my case and nothing came with the motherboard, so I have no beeping or anything that could possibly help me out.  The only indicator is a blue LED near the PCI slots that never really comes on unless I hold the power button for several seconds, in which case it blinks 16 times.  I could not find anything in the manual nor on the web indicating what this could possibly mean.

My worry is that the BIOS somehow became corrupted during an update and I'm going to have to RMA a brand new board that was working perfectly fine. I would greatly appreciate any suggestions before I do so.



BC AdBot (Login to Remove)

 


#2 Captain_Chicken

Captain_Chicken

  • BC Advisor
  • 1,354 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:59 PM

Posted 16 December 2015 - 09:33 PM

Does the system start posting and not finishing? When this happens I normally take the pc completely apart down to the cpu and mobo and reassemble. If this doesn't work rma the board.

Computer Collection:

Spoiler

Spoiler

Spoiler

Spoiler

#3 ranchhand_

ranchhand_

  • Members
  • 1,622 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Midwest
  • Local time:10:59 AM

Posted 16 December 2015 - 11:40 PM

 

My worry is that the BIOS somehow became corrupted

The BIOS cannot corrupt, but it can fail. It is the CMOS, or custom settings in a BIOS, that can corrupt and prevent booting. If you reset the BIOS back to its factory default settings as you described, that should have taken care of the problem.

I agree with Captain Chicken; if you are not getting POST you have a low-level hardware failure. This can only be caused by a failed Power Supply, Corrupted CMOS, failed motherboard or a blown CPU. On rare occasion I have seen failed memory do this, but you have tested it.

At this point, you may want to consider this guide; follow it and you will find your problem.


Edited by ranchhand_, 16 December 2015 - 11:41 PM.

Help Requests: If there is no reply after 3 days I remove the thread from my answer list. For further help PM me.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users