Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

The proxy server isnít responding


  • Please log in to reply
1 reply to this topic

#1 Chief-mr-t

Chief-mr-t

  • Members
  • 9 posts
  • OFFLINE
  •  

Posted 24 November 2015 - 10:52 PM

Currently my computer has been having the folling proxy issue when browsing IE:

http://i1190.photobucket.com/albums/z449/noah_thomas1/the%20proxy%20serving%20isnt%20responding_zpsbtama41z.jpg

 

Similarly in chrome:

http://i1190.photobucket.com/albums/z449/noah_thomas1/Unable%20to%20connect%20to%20proxy%20server_zpsi76bbe4j.jpg

 

The "Fix connection problems" box brings up a Windows Network diagnostics window:

http://i1190.photobucket.com/albums/z449/noah_thomas1/Windows%20diagnostics_zpslsfb8gke.jpg

 

 

When I look under internet options in tools, I find:

http://i1190.photobucket.com/albums/z449/noah_thomas1/Internet%20options_zps8i1ngaas.jpg

 

 

And LAN settings reads:

http://i1190.photobucket.com/albums/z449/noah_thomas1/LAN%20settings_zps4nab9ml8.jpg

 

Currently Mozilla Firefox is able to access the internet quite well (save that flash player was unable to update). I suspect that this is the reason why:

http://i1190.photobucket.com/albums/z449/noah_thomas1/Connection%20settings_zps8e7bgkee.jpg

 

I believe that the issue is cause by some sort of maleware. I have ran Malewarebytes after I noticed this issue. I have seen former forums that have suggested looking at the policies in the registery and not of the fixes seemed to have helped me.

I am currently using Windows 7.

Sorry for the links. This was the only way I knew how to get the photos posted.



BC AdBot (Login to Remove)

 


#2 Chief-mr-t

Chief-mr-t
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  

Posted 02 December 2015 - 10:03 AM

Redirect: http://www.bleepingcomputer.com/forums/t/597457/proxy-server-isnt-responding/






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users