Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Oblivion


  • Please log in to reply
13 replies to this topic

#1 ndntank

ndntank

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:09:08 AM

Posted 23 July 2006 - 01:45 PM

Hey all! I cannot run my Oblivion game. I have updated all drivers, installed new video card and still cannot get game to run... any suggestions? I REALLY want to play this thing!:thumbsup: Thanks in advance!

BC AdBot (Login to Remove)

 


#2 DJBPace07

DJBPace07

  • BC Advisor
  • 4,869 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:08 AM

Posted 23 July 2006 - 04:13 PM

What exactly is going wrong? Are there any error messages or anything like that or are you just clicking on the icon and nothing happens?

3939.png

 


#3 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:09:08 AM

Posted 24 July 2006 - 09:36 AM

Have you checked for game patches from the Oblivion site?
By "cannot run" what do you mean? It would be important in helping you to know precisely what happens and when it happens (what you are doing at the time) and any error messages you may get.
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#4 ndntank

ndntank
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:09:08 AM

Posted 24 July 2006 - 12:08 PM

I have downloaded all patches from the web site. when I dble. click the icon, screen goes black and error message about the appcompat.txt file. this is inside the error report windows wants to send is this enough info or do you need more? I tried copying the exact wording but won't let me copy. Thanks for the help!

#5 Wizdabest

Wizdabest

  • Members
  • 684 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:08 AM

Posted 24 July 2006 - 01:05 PM

Possibly something happened with the file and a reinstall might fix it?

#6 toshibauser

toshibauser

  • Members
  • 174 posts
  • OFFLINE
  •  
  • Local time:09:08 AM

Posted 26 July 2006 - 02:40 AM

does anyone know the system requirements of this game??

#7 Wizdabest

Wizdabest

  • Members
  • 684 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:08 AM

Posted 26 July 2006 - 08:18 AM

What are the PC system requirements?

Recommended:

* 3 Ghz Intel Pentium 4 or equivalent processor
* 1 GB System RAM
* ATI X800 series, NVIDIA GeForce 6800 series, or higher video card

Minimum System Requirements:

* Windows XP, Windows 2000, Windows XP 64-bit
* 512MB System RAM
* 2 Ghz Intel Pentium 4 or equivalent processor
* 128MB Direct3D compatible video card
* and DirectX 9.0 compatible driver;
* 8x DVD-ROM drive
* 4.6 GB free hard disk space
* DirectX 9.0c (included)
* DirectX 8.1 compatible sound card
* Keyboard, Mouse

Supported Video Card Chipsets:

* ATI X1900 series
* ATI X1800 series
* ATI X1600 series
* ATI X1300 series
* ATI X850 series
* ATI x800 series
* ATI x700 series
* ATI x600 series
* ATI Radeon 9800 series
* ATI Radeon 9700 series
* ATI Radeon 9600 series
* ATI Radeon 9500 series
* NVIDIA GeForce 7800 series
* NVIDIA GeForce 6800 series
* NVIDIA GeForce 6600 series
* NVIDIA GeForce 6200 series
* NVIDIA GeForce FX series



#8 toshibauser

toshibauser

  • Members
  • 174 posts
  • OFFLINE
  •  
  • Local time:09:08 AM

Posted 30 July 2006 - 02:44 AM

w0w, that makes little sense to me, can you tell me if its compatible with my system??

VV that msinfo32 thingy VV

OS Name Microsoft Windows XP Home Edition
Version 5.1.2600 Service Pack 2 Build 2600
OS Manufacturer Microsoft Corporation
System Name TOSHIBA-ETHAN
System Manufacturer TOSHIBA
System Model Satellite A105
System Type X86-based PC
Processor x86 Family 6 Model 13 Stepping 8 GenuineIntel ~1691 Mhz
BIOS Version/Date Phoenix Technologies LTD 1.70, 3/20/2006
SMBIOS Version 2.34
Windows Directory C:\WINDOWS
System Directory C:\WINDOWS\system32
Boot Device \Device\HarddiskVolume1
Locale United States
Hardware Abstraction Layer Version = "5.1.2600.2562 (xpsp.040919-1030)"
User Name TOSHIBA-ETHAN\Ethan Lodics
Time Zone Pacific Standard Time
Total Physical Memory 512.00 MB
Available Physical Memory 93.25 MB
Total Virtual Memory 2.00 GB
Available Virtual Memory 1.96 GB
Page File Space 1.03 GB
Page File C:\pagefile.sys

VV the hardware section-- I/O VV

0x000003B0-0x000003BB ATI RADEON XPRESS 200M Series OK
0x000003C0-0x000003DF ATI RADEON XPRESS 200M Series OK

VV the harsware section -- memory VV
0xC0100000-0xC01FFFFF ATI RADEON XPRESS 200M Series OK
0xD0000000-0xDFFFFFFF ATI RADEON XPRESS 200M Series OK
0xC0004400-0xC00047FF ATI SMBus OK
0xA0000-0xBFFFF ATI RADEON XPRESS 200M Series OK


^^ i think thats my video or graphics card or something like that, i THINK

#9 toshibauser

toshibauser

  • Members
  • 174 posts
  • OFFLINE
  •  
  • Local time:09:08 AM

Posted 31 July 2006 - 12:20 AM

i kno your not supposed to bump stuff but i only have 6 hours left ans then i cant cancel my order anymore so i need to know before i waste my 60 $$

#10 ndntank

ndntank
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:09:08 AM

Posted 31 July 2006 - 02:13 AM

Got it working!!!!1 The re-install worked thanks for the help. also using a HP computer I have to shut down all the HP processes but it does work now. THANK YOU!

#11 toshibauser

toshibauser

  • Members
  • 174 posts
  • OFFLINE
  •  
  • Local time:09:08 AM

Posted 31 July 2006 - 04:46 PM

good you got it working, hows the gameplay

#12 DJBPace07

DJBPace07

  • BC Advisor
  • 4,869 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:08 AM

Posted 01 August 2006 - 12:17 AM

That's very good news!!! Have fun in Cyrodiil. :thumbsup: :flowers: :trumpet: :inlove: :bike:

3939.png

 


#13 asdfreak

asdfreak

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:08 AM

Posted 20 September 2006 - 06:58 AM

Got it working!!!!1 The re-install worked thanks for the help. also using a HP computer I have to shut down all the HP processes but it does work now. THANK YOU!

hmm but not to me i have the same problem and reinstall didnot helped :thumbsup:

#14 Phantom69

Phantom69

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:08 PM

Posted 23 July 2009 - 11:36 AM

Got it working!!!!1 The re-install worked thanks for the help. also using a HP computer I have to shut down all the HP processes but it does work now. THANK YOU!

hmm but not to me i have the same problem and reinstall didnot helped :thumbsup:


I know, first post and its a necro post but i have the same problem.. i've installed, re-installed, downloaded a pirate, re-installed and re-installed again to no avail, i have all patches updates and extra features (came with pirate) and it still doesn't work please help me T_T.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users