Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer may be infected, not sure


  • Please log in to reply
2 replies to this topic

#1 RickJames

RickJames

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:06:32 AM

Posted 23 November 2015 - 04:52 PM

Hello I've been dealing with nasty lag issues and a very slow processor, even when doing things such as playing old video games or watching youtube videos. It's becoming more and more problematic. I suspect I may have some malware or something along those lines that I'm not aware of but i'm not sure. At this point the lag has gotten pretty bad though. Any help here is appreciated!



BC AdBot (Login to Remove)

 


#2 RickJames

RickJames
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:06:32 AM

Posted 23 November 2015 - 05:16 PM

Not sure if this helps too but I get prompts for stopping programs too while I'm surfing, I think they relate to programs that play videos.

 

Edit: the program is called "Shockwave Flash"


Edited by RickJames, 23 November 2015 - 05:17 PM.


#3 RickJames

RickJames
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:06:32 AM

Posted 23 November 2015 - 07:15 PM

Anyone?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users