Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

repeated bsod crashes


  • Please log in to reply
5 replies to this topic

#1 jaccka

jaccka

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:04:09 AM

Posted 23 November 2015 - 03:16 PM

Alienware MX18 having repeated BSOD crashes with different reasons each time. please help.

Attached Files



BC AdBot (Login to Remove)

 


#2 Phylum

Phylum

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:11:09 AM

Posted 23 November 2015 - 04:33 PM

Can you also upload the dump file, located in C:\Windows\Minidump, someplace like OneDrive, Google Drive etc and share it out?

That will also give some great insight into the alleged offending file(s).



#3 blueelvis

blueelvis

    Bleep Blop Bleep


  • Malware Response Team
  • 1,666 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:09:39 PM

Posted 24 November 2015 - 04:09 PM

Hi Jaccka & Welcome to the forums ^_^,

I have analysed your dump files and below has been provided an analysis of the same for informative purposes :-
 
**************************Tue Nov 24 00:42:34.057 2015 (UTC + 5:30)**************************
Loading Dump File [C:\SysnativeBSODApps\112415-21890-01.dmp]
 
Windows 8 Kernel Version 10240 MP (8 procs) Free x64
 
Built by: 10240.16590.amd64fre.th1_st1.151104-1714
 
System Uptime: 0 days 0:06:19.773
 
*** WARNING: Unable to verify timestamp for Ak27x64.sys
 
*** ERROR: Module load completed but symbols could not be loaded for Ak27x64.sys
 
Probably caused by : Ndu.sys ( Ndu!NduHandleNblContextRemoved+389 )
 
BugCheck D1, {18, 2, 0, fffff801a57827e9}
BugCheck Info: [url=http://www.carrona.org/bsodindx.html#0x000000D1]DRIVER_IRQL_NOT_LESS_OR_EQUAL (d1)[/url]
 
Arguments: 
Arg1: 0000000000000018, memory referenced
Arg2: 0000000000000002, IRQL
Arg3: 0000000000000000, value 0 = read operation, 1 = write operation
Arg4: fffff801a57827e9, address which referenced memory
BUGCHECK_STR:  AV
 
DEFAULT_BUCKET_ID:  WIN8_DRIVER_FAULT
 
PROCESS_NAME:  System
 
FAILURE_BUCKET_ID:  AV_Ndu!NduHandleNblContextRemoved
 
CPUID:        "Intel(R) Core(TM) i7-2860QM CPU @ 2.50GHz"
 
MaxSpeed:     2500
 
CurrentSpeed: 2492
 
  BIOS Version                  A05
 
  BIOS Release Date             11/29/2011
 
  Manufacturer                  Alienware
 
  Product Name                  M18xR1
 
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``

 
Below is a list of 3rd party drivers present on your system -
**************************Tue Nov 24 00:42:34.057 2015 (UTC + 5:30)**************************
PxHlpa64.sys                Tue Oct 20 23:38:42 2009 (4ADDFCAA)
stdcfltn.sys                Fri Aug 20 23:35:01 2010 (4C6EC3CD)
rikvm_9EC60124.sys          Tue Oct  5 14:48:29 2010 (4CAAED65)
SynTP.sys                   Fri Oct 15 07:01:11 2010 (4CB7AEDF)
HECIx64.sys                 Wed Oct 20 05:03:43 2010 (4CBE2AD7)
Accelern.sys                Mon Dec 13 23:03:51 2010 (4D0658FF)
stwrt64.sys                 Fri Jan  7 07:09:46 2011 (4D266EE2)
iaStor.sys                  Thu Jan 13 07:20:12 2011 (4D2E5A54)
CtClsFlt.sys                Thu Jun 16 12:10:18 2011 (4DF9A552)
Ak27x64.sys                 Wed Dec  7 22:43:57 2011 (4EDF9ED5)
bflwfx64.sys                Wed Jan 25 22:13:53 2012 (4F203149)
DellProf.sys                Tue Nov 20 19:49:25 2012 (50AB916D)
speedfan.sys                Sun Dec 30 02:29:35 2012 (50DF59B7)
L1C63x64.sys                Mon Apr  1 08:45:17 2013 (5158FBC5)
TMEBC64.sys                 Mon Jul  1 18:32:09 2013 (51D17DD1)
bcbtums.sys                 Fri Oct 18 02:15:30 2013 (52604C6A)
tmnciesc.sys                Tue Apr  8 09:40:45 2014 (534376C5)
DDDriver64Dcsa.sys          Thu May 29 01:28:54 2014 (53863FFE)
tmeevw.sys                  Wed Dec 10 09:03:47 2014 (5487BF1B)
iSafeNetFilter.sys          Sat Jan  3 14:26:46 2015 (54A7AECE)
iSafeKrnlR3.sys             Mon Jan 19 16:33:43 2015 (54BCE48F)
iSafeKrnl.sys               Mon Jan 19 16:33:50 2015 (54BCE496)
iSafeKrnlMon.sys            Mon Jan 19 16:34:09 2015 (54BCE4A9)
RtsPStor.sys                Fri May 15 12:41:41 2015 (55559C2D)
tmusa.sys                   Thu Jun 25 07:14:59 2015 (558B5D1B)
AtihdWT6.sys                Wed Jul  8 06:58:10 2015 (559C7CAA)
intelppm.sys                Fri Jul 10 08:42:59 2015 (559F383B)
tmevtmgr.sys                Thu Jul 16 16:55:12 2015 (55A79498)
tmcomm.sys                  Thu Jul 16 16:55:14 2015 (55A7949A)
tmactmon.sys                Thu Jul 16 16:55:19 2015 (55A7949F)
atikmpag.sys                Sat Aug 22 07:15:00 2015 (55D7D41C)
atikmdag.sys                Sat Aug 22 07:40:03 2015 (55D7D9FB)
http://www.carrona.org/drivers/driver.php?id=PxHlpa64.sys
http://www.carrona.org/drivers/driver.php?id=stdcfltn.sys
http://www.carrona.org/drivers/driver.php?id=rikvm_9EC60124.sys
http://www.carrona.org/drivers/driver.php?id=SynTP.sys
http://www.carrona.org/drivers/driver.php?id=HECIx64.sys
http://www.carrona.org/drivers/driver.php?id=Accelern.sys
http://www.carrona.org/drivers/driver.php?id=stwrt64.sys
http://www.carrona.org/drivers/driver.php?id=iaStor.sys
http://www.carrona.org/drivers/driver.php?id=CtClsFlt.sys
http://www.carrona.org/drivers/driver.php?id=Ak27x64.sys
http://www.carrona.org/drivers/driver.php?id=bflwfx64.sys
http://www.carrona.org/drivers/driver.php?id=DellProf.sys
http://www.carrona.org/drivers/driver.php?id=speedfan.sys
http://www.carrona.org/drivers/driver.php?id=L1C63x64.sys
http://www.carrona.org/drivers/driver.php?id=TMEBC64.sys
http://www.carrona.org/drivers/driver.php?id=bcbtums.sys
http://www.carrona.org/drivers/driver.php?id=tmnciesc.sys
http://www.carrona.org/drivers/driver.php?id=DDDriver64Dcsa.sys
http://www.carrona.org/drivers/driver.php?id=tmeevw.sys
iSafeNetFilter.sys - this driver hasn't been added to the DRT as of this run. Please search Google/Bing for the driver if additional information is needed.
iSafeKrnlR3.sys - this driver hasn't been added to the DRT as of this run. Please search Google/Bing for the driver if additional information is needed.
iSafeKrnl.sys - this driver hasn't been added to the DRT as of this run. Please search Google/Bing for the driver if additional information is needed.
iSafeKrnlMon.sys - this driver hasn't been added to the DRT as of this run. Please search Google/Bing for the driver if additional information is needed.
http://www.carrona.org/drivers/driver.php?id=RtsPStor.sys
http://www.carrona.org/drivers/driver.php?id=tmusa.sys
http://www.carrona.org/drivers/driver.php?id=AtihdWT6.sys
http://www.carrona.org/drivers/driver.php?id=intelppm.sys
http://www.carrona.org/drivers/driver.php?id=tmevtmgr.sys
http://www.carrona.org/drivers/driver.php?id=tmcomm.sys
http://www.carrona.org/drivers/driver.php?id=tmactmon.sys
http://www.carrona.org/drivers/driver.php?id=atikmpag.sys
http://www.carrona.org/drivers/driver.php?id=atikmdag.sys


According to the dump file, YAC or Yet Another Cleaner is causing the crashes along with the Killer Wireless 1103 N Network Driver. I would suggest you to remove YAC and install the latest version of Killer Drivers from the below website -
http://www.killernetworking.com/support/driver-downloads

Also, update the old drivers in case of further trouble.

Let us know how it goes ^_^

-Pranav

Member of the Bleeping Computer A.I.I. early response team!


In case I have been helping you and you haven't received a reply from me in 48 hours, please feel free to PM me. Anything else? Still feel free to PM me :)

Did you read this? http://omgdebugging.com/5-tips-for-getting-the-best-bang-for-the-buck-at-fast-food-joints/

#4 jaccka

jaccka
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:04:09 AM

Posted 29 November 2015 - 07:24 PM

I have tried removing YAC and it will not uninstall from its exe file or from add/remove programs. How do i get rid of it?



#5 jaccka

jaccka
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:04:09 AM

Posted 12 December 2015 - 06:13 PM

I used revo uninstaller to get rid of YAC, and after performing it and not uninstalling it I decided to reset computer to factory settings. It froze up at 55% for 7 hours so we forced shutdown. Now when restarting I get text on 1st screen, the alienware logo with choice of F12 or F2 then to a black screen and nothing. In the blackscreen mode the fan is working but nothing else seems to be. Just touching the power button causes it to shutdown. Im totally lost and way out my depth. Can I fix this with your help or should I take it in for repair?



#6 jaccka

jaccka
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:04:09 AM

Posted 15 December 2015 - 10:42 AM

Gave up on trying to get rid of YAC, managed to reset computer and re-install windows 10 from USB. Having to re-install everything and update but i do not have any BSOD, freezing or black screens. Has been 3 days now and no problems. There are quite a few error reports in event viewer but i will get to those soon.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users