Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Server 08 (not R2), unable to WinUpdate, service IS running


  • Please log in to reply
1 reply to this topic

#1 MrPlacebo

MrPlacebo

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:19 AM

Posted 23 November 2015 - 01:46 PM

Gents and Ladies,

I've been trolling the forums looking for this answer and I'm stumped.

Win Server 08 (not R2), unable to use Windows Update.  Error keeps saying 'the service is not running, you might need to restart the server'.  Obviously, it isn't that simple.

I have tried re-registration of registry entries pertaining Update, I've tried the MS fix-it tool, I've done the sfc /scannow.
The Scan gave "Windows Resource Protection found corrupt files but was unable to fix some of them"

The CBS log is not bestowing me with direction for a solution.

As of today, the Windows Update application won't even open (all I get is the header bar).

I've seen similar posts on these forums and others, but all for Win7, Vista, 8, but none for Server 08 (not R2) specifically.

The server is running on an Intel S3210SH mobo, with 2 WD HDDs in Raid 1.
I was chasing the potential issue of the RAID controller management software as a possible issue, but the Matrix Storage Console Version is 8.9.0.1023 - which is the latest that I've been able to find for this board.

I've tried the Windows Update Standalone Installer - but it gives the error "Installer encountered an error: 0xc8000247"

Any guidance?  At this point, I need to try literally anything, customer is getting upset.
The most annoying part - about 4-5months ago, I had to bring the server home over a weekend to rebuild (lost both HDDs), and WinUpdate worked then without issue.  I cannot figure out 'what changed' once on site at Customer's to cause this.

Much appreciated for the help!

Attached are my CBS log and SCFDetails txt files.

~MrPlacebo
 

Attached Files



BC AdBot (Login to Remove)

 


#2 Bulgaristan

Bulgaristan

  • Members
  • 278 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bulgaria
  • Local time:12:19 PM

Posted 30 November 2015 - 09:21 AM

Here you have most of the scenarios.

Most people claim this is related with the GPO or hard drive permissions.

I hope this will be helpful.

Andy 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users