Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Acer Inaccessible_boot_device


  • Please log in to reply
2 replies to this topic

#1 smo1898

smo1898

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:04:48 PM

Posted 22 November 2015 - 06:35 PM

When the device starts up I goes to a blue screen that says it needs to restart and has the mentioned error. Ive been able to get into the boot menu with only one option being boot normally (not the exact words but thats pretty much it) this results in the same thing happening. I used rufus to make a new copy of windows and changed the boot priority in BIOS but it does nothing and goes back to that same error message. I also got an error 0xc000000f once as well....I tried to reset all BIOS back to factory settings and now when I try to enter its asking for a password I dont know and didnt set.

 

 

EDIT: Acer switch 10


Edited by smo1898, 22 November 2015 - 06:43 PM.


BC AdBot (Login to Remove)

 


#2 sAyer

sAyer

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Carolina
  • Local time:04:48 PM

Posted 23 November 2015 - 03:51 PM

Did you buy it new or used ? If you bought it new then it's definitely factory set. Google your BIOS manufacturer and see if they use a default password.

 

BIOS can sometimes use such default passwords as ->

AWARD SW, AWARD_SW, awkward, J64, 01322222, 589589, 589721, 595595, 598598, HLT, SER, aLLy, aLLY, Condo, TTPTHA, ZAAADA, ZJAAADC, CONCAT, _award, j256, j262, j332, j322, aPAf, HLT, KDD, Award SW, AWARD PW



#3 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,810 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:01:48 PM

Posted 26 November 2015 - 11:08 AM

How did you reset the BIOS?  Pull out the battery, or use the jumper on the motherboard?

 

If you reset the BIOS to the default settings it should not have left a password.

 

Is the date and time correct in the BIOS and the clock in the task bar?


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users