Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Links Created Automatically?


  • Please log in to reply
10 replies to this topic

#1 MrClose

MrClose

  • Members
  • 177 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia
  • Local time:07:42 AM

Posted 21 November 2015 - 03:17 AM

This has never been an issue on my other machines.

(XP, vista, seven, 8.1)

When I am posting to a forum (like this one), I sometimes open another window to go to Google to search for the correct spelling of a word.

When I find the correct spelling of the word, I copy and paste it into the sentence of the post that I am writing.

Point is .. It creates a link!?
Here is an example: Det. Steve McGarrett

I just went and looked up Hawaii Five O, copied and then pasted that Det. Steve McGarrett that you see above into a sentence I was writing and it automatically created a link?

It (links) happens with everything that I copy and paste into anything that I am posting!

Problem is, when I copy the word from Google and post it, I have no idea where the link goes to?

I don't understand why and I'd like to stop it?

Edited by Queen-Evie, 21 November 2015 - 12:35 PM.
moved from Windows 10 Discussion to Web Browsers


BC AdBot (Login to Remove)

 


#2 yu gnomi

yu gnomi

  • Members
  • 532 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago suburb
  • Local time:06:42 AM

Posted 21 November 2015 - 04:02 AM

I think the answer is the internet hates you. Or possibly that it is all the fault of Bill Gates, Satya Nadella, and the rest of them Microsoft weasels.



#3 Rocky Bennett

Rocky Bennett

  • Members
  • 2,794 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:New Mexico, USA
  • Local time:05:42 AM

Posted 21 November 2015 - 04:38 AM

What web browser are you using? This is one really odd case of gremlins.


594965_zpsp5exvyzm.png


#4 MrClose

MrClose
  • Topic Starter

  • Members
  • 177 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia
  • Local time:07:42 AM

Posted 21 November 2015 - 05:00 AM

What web browser are you using? This is one really odd case of gremlins.

I am using Pale Moon.


I think the answer is the internet hates you. Or possibly that it is all the fault of Bill Gates, Satya Nadella, and the rest of them Microsoft weasels.

Sad really.

 

You give new meaning to late night trolling.



#5 MrClose

MrClose
  • Topic Starter

  • Members
  • 177 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia
  • Local time:07:42 AM

Posted 21 November 2015 - 05:05 AM

I just opened another window and went to Google.

I typed Google into the search box and at the top of the search results was the word/link Google.

I copied the word and I am now pasting it into this post.

 


Google

 

See That??

 

It turns up blue when I paste it into this response which tells me that it is going to become a link when I post!

 

I have no idea where the link will go?



#6 MrClose

MrClose
  • Topic Starter

  • Members
  • 177 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia
  • Local time:07:42 AM

Posted 21 November 2015 - 05:07 AM

The link went to Google!

 

Nothing explains how this is happening?



#7 yu gnomi

yu gnomi

  • Members
  • 532 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago suburb
  • Local time:06:42 AM

Posted 21 November 2015 - 05:31 AM

https://www.google.com/url?sa=t&rct=j&q=&esrc=s&source=web&cd=1&cad=rja&uact=8&ved=0ahUKEwj-j5vCp6HJAhWM5iYKHW6YBo4QFggeMAA&url=https%3A%2F%2Fwww.google.com%2F&usg=AFQjCNFePWT_Lkni-D9ikX7wC3eYuDMQYQ

 

well, I suppose I a reproduced the issue you are upset about. I am still unclear as to why you are upset by it, or what specifically you think ought to be improved.


Edited by yu gnomi, 21 November 2015 - 05:34 AM.


#8 Rocky Bennett

Rocky Bennett

  • Members
  • 2,794 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:New Mexico, USA
  • Local time:05:42 AM

Posted 21 November 2015 - 05:31 AM

You are right, this is very odd behavior. But I have never used Pale Moon, I use the standard Edge or Chrome. Of couse I do not know if it is your web browser causing this odd behavior, but my guess is that there must be some hidden setting in your web browser that is causing this. I hope that you are able to fix this.


594965_zpsp5exvyzm.png


#9 Rocky Bennett

Rocky Bennett

  • Members
  • 2,794 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:New Mexico, USA
  • Local time:05:42 AM

Posted 21 November 2015 - 05:32 AM

 

 

 

I know you are an old timer here, and I mean no disrespect, but what did this post mean to indicate?


594965_zpsp5exvyzm.png


#10 yu gnomi

yu gnomi

  • Members
  • 532 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago suburb
  • Local time:06:42 AM

Posted 21 November 2015 - 06:04 AM

just that whe I use Pale Moon, I can reproduce some of the symptoms that appear to be ailing him, but that I am genuinely unsure as to how and why he is having some of the issues described.



#11 constanswhite

constanswhite

  • Banned Spammer
  • 13 posts
  • OFFLINE
  •  
  • Local time:07:42 PM

Posted 03 December 2015 - 10:40 PM

Just like in Word, when you copy some anchor texts and paste them in Word, they keep their original format (color, size, link, etc.). You can right-click your mouse and choose "Paste as plain text".

r8jkpsq.jpg






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users