Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer freezes and locks up while playing games


  • Please log in to reply
3 replies to this topic

#1 Cynfire

Cynfire

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:21 AM

Posted 20 November 2015 - 08:45 AM

I'm at my wits end and I'm about to throw out a perfectly good computer over this problem. For the last few weeks, my computer has been freezing while playing video games. I'm not a hardcore gamer, I mostly play World of Warcraft and the Sims. At first I thought it was an issue with WoW until I deiced to play the Sims earlier this week and had my system freeze. I'm wondering if it's a problem with my internet, since I'd been having issues with that for a few months now. 

 

 

Basically what happens is I open the game, log in, select what character I want to log onto, get past the load screen and anywhere within a few seconds to about 40 mins my computer will completely lock up. Sometimes I can get it to unlock by opening task manager and force the game to close, sometimes I have to hold the start button to force a reboot to get back into my system. I've updated Windows to v.1511. I've updated my graphics card, my motherboard, and anti-virus. I've opened my comp up and completely cleaned the inside and have been running with the side of the case open. I would say that my system is getting hot but I've logged onto WoW as soon as my computer would let me and it's locked up, so I think that rules that out.

 

 

 

I've attached the two files that are usually asked for, I also attached two screen shots of a random popup I keep getting, It's been showing up since I upgraded to Windows 10. I've been ignoring it but it could be the issue?

 

· OS - Windows 10

· x86 (32-bit) or x64 - x64
· What was original installed OS on system? Windows 7
· Is the OS an OEM version (came pre-installed on system) or full retail version (YOU purchased it from retailer)? Oringially it would be a OEM Windows 7, but now I guess it would be the full retail of Windows 10.
· Age of system (hardware) - I bought it in Feb of 2012
· Age of OS installation - have you re-installed the OS? Windows 10 is a few months old and recently updated. 

· CPU -  
· Video Card - Nvidia GeForce GTX 560
· MotherBoard - I can't remember the full name, but its a Fatal1y Motherboard
· Power Supply - brand & wattage 

· System Manufacturer - IBuyPower
· Exact model number 

· Laptop or Desktop? - Desktop

 

Edit: I just tried to log into WoW again, and it crashed, this time it actually gave me an error, I've added a screenshot at the bottom, just in case anyone wants to look at it.

Attached Files


Edited by Cynfire, 20 November 2015 - 06:18 PM.


BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:05:21 AM

Posted 23 November 2015 - 06:01 AM

Sorry for the delay in responding, I'm way behind in everything!

 

Your UEFI/BIOS (version P1.50) dates from 2011.  Please check at the manufacturer's website to see if there are any UEFI/BIOS updates available for your system.  If you are able to install the update through Windows (without booting from an external drive), then go ahead and update it.  WARNING - if the computer might shut down during this procedure, please don't do it, as this may physically damage the computer and prevent it from booting.

Please check to ensure that you have ALL available Windows Updates

 

As you're receiving the error that you posted, and the fact that there is a Buffer Overrun error in the memory dump - I'd have to strongly suggest that you check your system for malware.

In addition to the AVG protection you already have.  Here's a list of some free online scanners (from this link:  https://www.us-cert.gov/ncas/alerts/TA15-286A ):

 

       F-Secure

       https://www.f-secure.com/en/web/home_global/online-scanner (link is external)

       McAfee

       http://www.mcafee.com/uk/downloads/free-tools/stinger.aspx (link is external)

       Microsoft

       http://www.microsoft.com/security/scanner/en-us/default.aspx (link is external)

       Sophos

       https://www.sophos.com/en-us/products/free-tools/virus-removal-tool.aspx (link is external)

       Trend Micro

       http://housecall.trendmicro.com/ (link is external)

The above are examples only and do not constitute an exhaustive list. The U.S. Government does not endorse or support any particular product or vendor.

 

You have a NETGEAR WNA3100 N300 Wireless USB Adapter (it's driver dates from 6/29/2015):

I do not recommend using wireless USB network devices.
These wireless USB devices have many issues with Win7 and later systems - using older drivers with them is almost certain to cause a BSOD.
Should you want to keep using these devices, be sure to have the latest W7/8/8.1/10 drivers - DO NOT use older drivers!!!
An installable wireless PCI/PCIe card that's plugged into your motherboard is much more robust, reliable, and powerful.


Many STOP 0x117 and STOP 0x141 errors in the WER section of MSINFO32.  Please follow these troubleshooting suggestions:  http://www.sysnative.com/forums/bsod-kernel-dump-analysis-debugging-information/35-video-tdr-timeout-0x116-0x117.html#post29532
Also, please monitor your temps with this free utility:  http://www.cpuid.com/softwares/hwmonitor.html

The lone memory dump in your uploaded reports blames bcmwlhigh664.sys - a driver for your wireless USB wifi device.

To test, use another type of connection (such as a wired connection).

You can also:

- download a fresh copy of the latest, W10 compatible drivers for this device from the manufactuer's website.

- uninstall the current drivers (from Control Panel...Programs and Features - and then from Device Manager if they're still there)

- then install the freshly downloaded drivers

- monitor for further BSOD's

 

AMD OverDrive (AODDriver2.sys) is either a stand-alone application, or a component of the AMD VISION Engine Control Center.  This driver is known to cause BSOD's on some Windows systems.

NOTE:  these symptoms were from the previous release of OverDrive.  The new release uses the same driver name, but is dated from 4 November 2013.

Please un-install all AMD/ATI video stuff from Control Panel...Programs...Un-install a program
Then, download (but DO NOT install) a fresh copy of the ATI drivers from http://www.amd.com (in the upper right corner of the page)
Use this procedure to install the DRIVER ONLYhttp://www.sysnative.com/forums/showthread.php/668-ATI-video-cards-DRIVER-ONLY-installation-procedure
 

The following is present in the memory dump.  The simplest thing to do is to uninstall the AMD video drivers (as you relate that you have an nVidia video card)

If the device (AODDriver or AODDriver4.01) remains a problem, open Device Manager, select the "View" item.
Then select "Show hidden devices" and scroll down to the Non-Plug and Play Drivers section.
Locate the AODDriver entry, right click on it and select "Un-install".  Reboot for changes to take affect.


Sometimes the driver remains and continues to cause BSOD's.  If this is the case for you, post back and we'll give further instructions for safely removing it.

If overclocking, please stop. Remove the overclock and return the system to stock/standard values while we're troubleshooting. Once the system is stable again, feel free to resume the overclocking.

 

 

 

Analysis:
The following is for informational purposes only.
**************************Tue Nov 17 16:41:56.678 2015 (UTC - 5:00)**************************
Loading Dump File [C:\Users\John\SysnativeBSODApps\111715-35578-01.dmp]
Windows 10 Kernel Version 10586 MP (6 procs) Free x64
Built by: 10586.3.amd64fre.th2_release_sec.151104-1948
System Uptime:1 days 0:40:35.459
*** WARNING: Unable to verify timestamp for bcmwlhigh664.sys
*** ERROR: Module load completed but symbols could not be loaded for bcmwlhigh664.sys
Probably caused by :bcmwlhigh664.sys ( bcmwlhigh664+a769e )
BugCheck F7, {daa89f446ca8e726, f800b2684ac9, ffff07ff4d97b536, 0}
BugCheck Info: DRIVER_OVERRAN_STACK_BUFFER (f7)
Arguments:
Arg1: daa89f446ca8e726, Actual security check cookie from the stack
Arg2: 0000f800b2684ac9, Expected security check cookie
Arg3: ffff07ff4d97b536, Complement of the expected security check cookie
Arg4: 0000000000000000, zero
BUGCHECK_STR:  0xF7
DEFAULT_BUCKET_ID:  WIN8_DRIVER_FAULT
PROCESS_NAME:  System
FAILURE_BUCKET_ID: 0xF7_MISSING_GSFRAME_bcmwlhigh664!Unknown_Function
  Manufacturer                  To Be Filled By O.E.M.
  Baseboard Manufacturer        ASRock
  Product Name                  To Be Filled By O.E.M.
  Baseboard Product             990FX Professional
  BIOS Version                  P1.50
  BIOS Release Date             11/17/2011
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``


3rd Party Drivers:
The following is for information purposes only.
**************************Tue Nov 17 16:41:56.678 2015 (UTC - 5:00)**************************
amdsata.sys                 Wed Oct  7 16:13:09 2009 (4ACCF655)
amdxata.sys                 Wed Oct  7 16:13:10 2009 (4ACCF656)
E1G6032E.sys                Tue Mar 23 17:08:16 2010 (4BA92DC0)
emupia2k.sys                Wed Jul  7 09:38:03 2010 (4C34833B)
ctsfm2k.sys                 Wed Jul  7 09:38:10 2010 (4C348342)
ctoss2k.sys                 Wed Jul  7 09:38:24 2010 (4C348350)
ha20x22k.sys                Wed Jul  7 09:41:25 2010 (4C348405)
ctaud2k.sys                 Wed Jul  7 09:42:14 2010 (4C348436)
ctprxy2k.sys                Wed Jul  7 09:42:17 2010 (4C348439)
CTEXFIFX.SYS                Wed Jul  7 09:44:03 2010 (4C3484A3)
CT20XUT.SYS                 Wed Jul  7 09:44:15 2010 (4C3484AF)
CTHWIUT.SYS                 Wed Jul  7 09:44:19 2010 (4C3484B3)
mvxxmm.sys                  Fri Apr  8 06:49:53 2011 (4D9EE851)
mvs91xx.sys                 Fri Apr  8 06:50:11 2011 (4D9EE863)
scmndisp.sys                Fri May 27 06:30:22 2011 (4DDF7D3E)
AODDriver2.sys              Tue Feb 11 06:06:52 2014 (52FA044C)
avgtpx64.sys                Thu Mar 20 12:30:04 2014 (532B178C)
rzpmgrk.sys                 Thu Apr 17 15:36:12 2014 (53502D2C)
avgrkx64.sys                Tue Jun 17 10:06:04 2014 (53A04B4C)
avgdiska.sys                Mon Jun 30 06:42:59 2014 (53B13F33)
avgidsdrivera.sys           Mon Jul 21 15:03:08 2014 (53CD63EC)
rzvkeyboard.sys             Thu Sep  4 23:22:24 2014 (54092C70)
rzdaendpt.sys               Thu Sep  4 23:22:27 2014 (54092C73)
rzpnk.sys                   Fri Oct 17 15:38:10 2014 (54417022)
avgldx64.sys                Fri Oct 24 05:20:01 2014 (544A19C1)
bcmwlhigh664.sys            Mon Mar  2 03:48:58 2015 (54F423FA)
usbfilter.sys               Thu May  7 04:43:50 2015 (554B25C6)
avgwfpa.sys                 Mon May 18 15:08:57 2015 (555A38C9)
avgmfx64.sys                Tue May 26 15:03:12 2015 (5564C370)
avgidsha.sys                Tue May 26 15:03:13 2015 (5564C371)
avgloga.sys                 Tue May 26 15:04:13 2015 (5564C3AD)
RTKVHD64.sys                Thu Jun 18 06:45:05 2015 (5582A131)
nvvad64v.sys                Mon Aug 10 03:51:42 2015 (55C8580E)
rzudd.sys                   Tue Aug 11 07:13:50 2015 (55C9D8EE)
k57nd60a.sys                Wed Aug 19 22:16:18 2015 (55D53872)
NvStreamKms.sys             Fri Sep 18 01:02:24 2015 (55FB9AE0)
nvhda64v.sys                Mon Sep 21 05:44:17 2015 (55FFD171)
nvlddmkm.sys                Thu Nov  5 09:35:23 2015 (563B692B)
http://www.carrona.org/drivers/driver.php?id=amdsata.sys
http://www.carrona.org/drivers/driver.php?id=amdxata.sys
http://www.carrona.org/drivers/driver.php?id=E1G6032E.sys
http://www.carrona.org/drivers/driver.php?id=emupia2k.sys
http://www.carrona.org/drivers/driver.php?id=ctsfm2k.sys
http://www.carrona.org/drivers/driver.php?id=ctoss2k.sys
http://www.carrona.org/drivers/driver.php?id=ha20x22k.sys
http://www.carrona.org/drivers/driver.php?id=ctaud2k.sys
http://www.carrona.org/drivers/driver.php?id=ctprxy2k.sys
http://www.carrona.org/drivers/driver.php?id=CTEXFIFX.SYS
http://www.carrona.org/drivers/driver.php?id=CT20XUT.SYS
http://www.carrona.org/drivers/driver.php?id=CTHWIUT.SYS
http://www.carrona.org/drivers/driver.php?id=mvxxmm.sys
http://www.carrona.org/drivers/driver.php?id=mvs91xx.sys
http://www.carrona.org/drivers/driver.php?id=scmndisp.sys
http://www.carrona.org/drivers/driver.php?id=AODDriver2.sys
http://www.carrona.org/drivers/driver.php?id=avgtpx64.sys
http://www.carrona.org/drivers/driver.php?id=rzpmgrk.sys
http://www.carrona.org/drivers/driver.php?id=avgrkx64.sys
http://www.carrona.org/drivers/driver.php?id=avgdiska.sys
http://www.carrona.org/drivers/driver.php?id=avgidsdrivera.sys
http://www.carrona.org/drivers/driver.php?id=rzvkeyboard.sys
http://www.carrona.org/drivers/driver.php?id=rzdaendpt.sys
http://www.carrona.org/drivers/driver.php?id=rzpnk.sys
http://www.carrona.org/drivers/driver.php?id=avgldx64.sys
http://www.carrona.org/drivers/driver.php?id=bcmwlhigh664.sys
http://www.carrona.org/drivers/driver.php?id=usbfilter.sys
http://www.carrona.org/drivers/driver.php?id=avgwfpa.sys
http://www.carrona.org/drivers/driver.php?id=avgmfx64.sys
http://www.carrona.org/drivers/driver.php?id=avgidsha.sys
http://www.carrona.org/drivers/driver.php?id=avgloga.sys
http://www.carrona.org/drivers/driver.php?id=RTKVHD64.sys
http://www.carrona.org/drivers/driver.php?id=nvvad64v.sys
http://www.carrona.org/drivers/driver.php?id=rzudd.sys
http://www.carrona.org/drivers/driver.php?id=k57nd60a.sys
http://www.carrona.org/drivers/driver.php?id=NvStreamKms.sys
http://www.carrona.org/drivers/driver.php?id=nvhda64v.sys
http://www.carrona.org/drivers/driver.php?id=nvlddmkm.sys
 


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 Cynfire

Cynfire
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:21 AM

Posted 27 November 2015 - 06:45 PM

Thank you for posting, but sadly most of that is way over my head. 

 

As for updating the BIOS, I downloaded CUPID and was able to get the information about my mobo etc but I'm not sure were to go to get the updated drivers for the BIOS. I did update the mobo when this first started, and I can't find any drivers on the AMI site. Unless someone could walk me through updating my BIOS, I'm going to skip that, I really don't need to fry my system because I don't know what I'm doing. 

 

I ran F-seruce and got the popup below. I also downloaded and ran Microsoft Safety Scanner, did a full scan and it found one infected file which it says it removed, I'll update later if I still get that popup. 

 

I can not have a wired connection to my router, since my router and computer are at least a room away from each other. I checked for an update this morning and Netgear says my USB adapter up to date. 

 

Earlier this week I downloaded and ran some tests to see if I could figure out the problem myself, I just forgot to update my post with my results.

 

I downloaded and ran 3DMark, it ran 4 tests (Ice Storm, Sky Diver, Cloud Gate and Fire Strike) the first three (CG, SD, and IS) ran fine with no issue. The only problem I saw with Fire Strike is it played and didn't cause a crash but had a second or two of lag during the tests. I can dig up the results page in my history if needed.

 

I also downloaded SpeedyFan which says things are running okay, Prime 98 I couldn't figure out at all, I also ran a program to check my S.M.A.R.T files on my hard drive, it said they were in good order as well. 

 

As for the rest of it, I've been making this post for a few hours now and have a headache from it all, so I'll deal with the STOP 0x117 and STOP 0x141 trouble shooting later. And I don't know what all those links at the bottom mean, but like I said I'll deal with it later lol.

 

Thank you again for the help. 

Attached Files



#4 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:05:21 AM

Posted 29 November 2015 - 06:40 AM

W8 and later (to include W10) are heavily reliant upon the ability to communicate with the BIOS/UEFI.
The techbench copies of Microsoft's upgrades ask that you update the BIOS/UEFI prior to updating to TH2/1511 (build 10586)

 

As for my suggestions being above you head, just try them line-by-line.

As you run into problems, post back and we'll see what we can do to get you by that problem.

 

As for the BIOS, you can get the update (if available) from the AsRock support website:  http://www.asrock.com/mb/AMD/Fatal1ty%20990FX%20Professional/?cat=Download&os=BIOS

It seems that the latest version is v2.00

Please follow these instructions in order to update your BIOS/UEFI:  http://www.asrock.com/support/BIOSUI.asp?cat=Windows5

Read them completely before starting to flash the BIOS/UEFI

 

Have you checked to be sure that you have ALL available Windows Updates?

 

F-Secure scan looks good

 

You can run a cable from your computer to the other room (temporarily) in order to see if this is due to the wireless USB device.

Or, you can move your system closer to the router (so you can use a shorter cord).

Without this test, there's no way to rule out the wireless USB device.

FYI - you could also get another (different brand and driver) wireless USB device - but that won't 100% rule out the wireless USB (because of the networking stack of drivers may not work well with the new device either).

We'll continue to work on this - but you'll have to realize that if the problem is due to the wireless USB device, then we won't be able to fix it.


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users