Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unable to go online.


  • Please log in to reply
2 replies to this topic

#1 Genesbb

Genesbb

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:58 AM

Posted 20 November 2015 - 12:22 AM

Recently my HP laptop decided to give up on online activity. It is running 8.1 with AVG antivirus and I recently added Office 2013. After the loading of Office it still went online for awhile according to my wife, but then froze up and not again since then.

I have re-booted the unit, the modem, the router all together and each piece separate. The HP scan said it was possibly the firewall, which in fact was true. when I turned off the firewall it went on line but it won't with the firewall on. Firewall is controlled by AVG. I don't want to run without firewall protection. Any thoughts?

 

By the way, three other units in the same house all work fine on same connection.



BC AdBot (Login to Remove)

 


#2 yu gnomi

yu gnomi

  • Members
  • 532 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago suburb
  • Local time:09:58 AM

Posted 20 November 2015 - 04:49 AM

I cannot garauntee this  will fix your issue, but it is the first thing I would try. Go to Control Panel -->Network & Sharing Center-->Set Up a New Connection or Network, and set up a new connection according to what your current hardware and Internet provider is. Try going on line using your new connection.



#3 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,612 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:07:58 AM

Posted 20 November 2015 - 08:18 AM

Try the following.  If it doesn't work, try the option below it.

 

Change the Firewall profile to Allow all.
 
In the Firewall Component window, in the Select Firewall profile drop-down menu, click on Allow all.
 
Click on Save changes.

 

Windows 8.1 has its own firewall.  Try disabling the AVG firewall and make sure that the Windows firewall is enabled.  See if this resolves the problem.


Edited by dc3, 20 November 2015 - 08:27 AM.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users