Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem with Export/Import Messages in Windows Live Mail.


  • Please log in to reply
No replies to this topic

#1 Warthog-Fan

Warthog-Fan

  • Members
  • 278 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Endicott, NY
  • Local time:07:58 PM

Posted 19 November 2015 - 02:36 PM

Hi,
 
I am currently replacing my old computer with a new one and part of that process is to transfer all of my email messages from my old computer to the new one. I use Windows Live Mail for my mail program. I went to the Microsoft web site and looked at the Help instructions for  Exporting and Importing messages and found it to be very straightforward.
 
I created an empty folder on USB drive and then proceeded to run the Export procedure. This involved selecting a destination folder for the exported files, and selecting which folders to include in the export operation. Under my primary email address, I have 10 subfolders, in addition to the usual Inbox, Sent Items, Deleted Items, etc. On the screen where I was asked what format I wanted to use, I selected "Windows Live Mail Format" .On the screen where I am asked which folders that I wanted to Export I selected "All Folders". Then I clicked Next and received a message that the folders had been exported successfully.
 
I then took the USB drive to the new computer, started Windows Live Mail and then attempted to do the Import operation. I chose to import all folders and then initiated the Import. I got a message that the Import was successful. At the bottom of the account list was a folder that was titled Imported Folders. When I opened it, the only thing that was shown was the Inbox and Deleted Items subfolder, and also the Outbox folder. None of the other folders that I chose to back up were there. Also, the Inbox folder was empty.
 
I deleted the files on the USB drive and then tried another Export operation from the old computer, this time selecting all of the folders manually, but when I did the Import operation on the new computer, I got the same results. It appears that Windows Live on my old computer isn't really Exporting anything except a couple of folder names. I seem to remember doing this Export/Import operation in the past without any difficulty. Does anyone have any idea why the Export operation is failing to work properly?
 
Thanks in advance.
 
============================================
 
P.S., I was able to Export/Import all of my Contacts without any problem using the procedure outlined on the Microsoft site.

 

I finally solved this problem by forwarding all of my emails from the old computer to the new one. Took a little time but it seemed to be the only way to get this issue resolved. I'm just glad that I didn't have 500 emails that I wanted to save. (LOL).


Edited by Warthog-Fan, 20 November 2015 - 07:11 AM.
Moved from Win 7 to Web Browsing/Email - Hamluis.


BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users