Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Server 2012 R2 not filtering port 3389


  • Please log in to reply
1 reply to this topic

#1 speks121

speks121

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:40 PM

Posted 19 November 2015 - 11:18 AM

Hi Guys,

 

I'm trying to set my server up so that only my ip address can access it through remote desktop but things don't seem to be working for me.

 

I've set an inbound rule to allow access on port 3389 and in the scope I've set my ip address. I've also disabled any other default remote desktop rules.

 

When I scan the server from T1 shopper it tells me that the port is still open, same for an nmap scan.

 

Any thoughts on what I'm doing wrong?



BC AdBot (Login to Remove)

 


#2 speks121

speks121
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:40 PM

Posted 19 November 2015 - 11:50 AM

K I actually think I figured it out so for anyone thats interested, instead of allowing my ips access I just blocked everything accept for them

 

peace out  :smash:






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users