Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Frustrating Connection Reset


  • Please log in to reply
1 reply to this topic

#1 TheBadPlayer

TheBadPlayer

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:11 AM

Posted 19 November 2015 - 09:45 AM

First of all, thank you!
For being here means you are willing to help me, and I'm really thankful about it.
 
Okay, so I'm going to explain what is the problem now.
My boarding house just got a new internet service, a fiber optic one (not that super fast, tho). But since then, I can't really connect to the internet. Well, the ethernet says that I have internet access. But whenever I try to access a webpage, it always stuck on "waiting for ..." then it goes "network error connection reset" problem. Oh, actually, I could connect to the internet several days ago using exactly the same cable and services, but just for once. Now I can't really connect to anywhere, however sometimes I can access the internet but with plain format (only the html was loaded).
 
Here are some interesting things:
1. I have :
  • Checked my proxies, and pretty sure none is on.
  • Run the browser with clean boot.
  • Used other web browsers (currently on chrome, have tried firefox and IE).
  • Flushed, renew, release my ip and dns.
  • Used some netsh commands (can't remember which one).
  • Updated my ethernet driver.
  • Changed my ethernet driver (yes, I'll explain it on next point)
  • Disabled firewall, anti-virus, even IDM.
  • Run Malwarebytes to get rid of malwares
  • Disabling the power management option (which will allow the computer to turn off ethernet/lan device to save power)
  • Tried Google's public DNS (currently on DHCP now)
  • Searched everywhere to solve this error!!
 
2. I changed my ethernet driver because I found that a lot of people with same driver (Killer Ethernet E2200) have some issues too. One of those people suggested to change it to Quallcomm since he got no problem anymore. So I changed it to Quallcomm Atheros AR8161 PCI-E, as suggested and guided by him and it worked! ... for around 2 hours or so. After that, the connection reset problem persist again. I don't even do anything, just watching some Youtube videos.
 
3. Rarely, the error changed into "connection closed".
 
4. My room mate (who is using exactly the same cable, and both of us using DHCP to determine IP address too) can connect to the internet flawlessly! And I'm posting this thread using his Connectify (a kind of hotspot software). Not only my room mate but the other rooms can connect to the internet well too. I can say that the problem is only mine.
 
 
Please help me, I don't even know what to do now. This is so frustrating, especially when I got a lot of research to be done for my assignments.
 


BC AdBot (Login to Remove)

 


#2 technonymous

technonymous

  • Members
  • 2,498 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:11 PM

Posted 28 November 2015 - 12:40 AM

You need to contact the Network admin. It could be only one connection per dorm room. Access control may be based by mac address. Try disconnect your roomates pc and clone that pc's mac address into yours and see if you can connect.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users