Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Slimbrowser isn't working


  • Please log in to reply
No replies to this topic

#1 yoyosmuggler

yoyosmuggler

  • Members
  • 91 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:lousyana
  • Local time:03:23 AM

Posted 19 November 2015 - 12:37 AM

I have slimbrowser v7.0 build 133 rite now. About a month ago I had a previous version and it locked up on me so I had to go to task manager and shut it down. After playing around with it for a while I decided to update it to the newest they had. Even the newest one will not work at all. As soon as I open the browser it says

 

"This browser session has crashed for some reason. You can choose from the following two options:

  • Open the same web page again.
  • Open the same web page in compatibility view.

 

I mainly use Chrome these days because Slimbrowser wasn't compatible with some things I did regularly but I'd rather use it as much as I can because it's a lot better than others in many aspects including, I hate how Chrome integrates RoboForm. It was much nicer in Slimbrowser with a bar under the address bar and the interactions you could have with it.

 

In any event I want to get SB running again. I suppose you guys would like some reports or something but you'll have to request them an let me know how to get them for you.

 

 

Win 7 home premium SP1

64 bit


  • Operating System
    win 7 64 SP1
  • Antivirus Software
    ESET
  • Firewall
    built in
  • Computer
    Personal laptop
  • CPU
    Intel Core I5-2430M CPU @ 240 GHz
  • Motherboard
    ASUS. the one that came with it
  • Ram
    6.00 GB
  • Storage
    Hitachi HTS547564A9E384 - 571GB
  • Video Card
    don't know
  • Soundcard
    don't know
  • Power Supply
    Microsoft AC adapter
  • Case
    ASUS U56E

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users