Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Computer Shuts Down

  • Please log in to reply
1 reply to this topic

#1 DragonSlayerZ28


  • Members
  • 2 posts
  • Gender:Male
  • Location:Big "D"
  • Local time:04:39 PM

Posted 17 November 2015 - 03:07 PM

Hi.  Need a little help with my computer.  It shuts down while launching newer games.  This started the first time I loaded Fallout 4.   Background information as is follows;  I have been playing the Witcher 3 (Wild Hunt), Dragon age Inquisition, Far Cry 4, and Lord of the Rings, Shadows of Morador from the time that they were released.  I mention these, because they have the same min requirements as Fallout 4.  As always I checked with the RequirementsLab at canirunit.com and got all green check marks.  I will include a DXDIAG, and an MSInfo32 for anybody who can read them.  I am not included on that list, for others I run a AMD FX4100 Quad Core  3.6GHZ, with an AMD R9 390 8GB GDDR5 Graphics card.


After loading Fallout 4 and having the computer Shut Down during the Launch I tried some of the others listed above and none of them will launch now. I can play Fallout 3, and Oblivion. I have since Un-Installed Fallout 4, no change to the Shut down or Crash if you prefer status.  I have also ran a SFC.exe and found no problems in the System Files.  According to Speccy my normal temps in FARRENHEIGHT not centigrade are CPU 55f, Motherboard 103f, Graphics 93f, and Storage - 2TB 99f, 500GB 108f. I do not know the temps at shut down and by the time I get the thing running again everythng is back to Normal temps.  I can include a speccy report if anyone wants to see it.  I have downloaded the latest Drivers for everything, all of my fans are working, I have blown the dust out of the computer.  I'm at wits end, so Please if anyone can figure this out I would realy appreciate the help.



You aren't permitted to upload this kind of file  Sorry

Attached Files

Edited by hamluis, 17 November 2015 - 04:28 PM.
Edited title - Hamluis.

BC AdBot (Login to Remove)



#2 hamluis



  • Moderator
  • 55,024 posts
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:39 PM

Posted 17 November 2015 - 04:29 PM

Please download MiniToolBox  , save it to your desktop and run it.
Checkmark the following checkboxes:
  List last 10 Event Viewer log
  List Installed Programs
  List Users, Partitions and Memory size.
Click Go and paste the content into your next post.
Also...please Publish a Snapshot using Speccy - http://www.bleepingcomputer.com/forums/topic323892.html/page__p__1797792#entry1797792 , taking care to post the link of the snapshot in your next post.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users