Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 7 doesn't start normally, I have to continuously press f8.


  • Please log in to reply
3 replies to this topic

#1 baazi

baazi

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Local time:07:08 PM

Posted 17 November 2015 - 03:08 PM

I have a Toshiba laptop with Windows 7 Ultimate.  When I turn on the computer, after a few seconds a black screen appears with blinking cursor.  In order to avoid this problem I press Ctrl + Alt + Delete, which restars the computer.  I then keep pressing the F8 key which brings up the black screen with options such as "start windows in safe mode", "start windows normally" etc. 

 

Is there any way to make my laptop working normally again?



BC AdBot (Login to Remove)

 


#2 dudeage

dudeage

  • Members
  • 175 posts
  • OFFLINE
  •  
  • Local time:05:08 PM

Posted 18 November 2015 - 11:41 AM

Could be something screwy with the Master Boot Record.  Try going to the option of Safe Mode with Command Prompt from the F8 screen and run the following command:  

 

http://www.dummies.com/how-to/content/how-to-fix-the-master-boot-record-in-windows.html



#3 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,489 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:04:08 PM

Posted 18 November 2015 - 01:33 PM

The F8 key takes you to the Advanced Boot Options.  Safe Mode is one of these options.

 

To select one of these options use the up or down keys to move the cursor over the option you want, then press Enter to select the option.

 

Try booting into Safe Mode to see if the problem persists there.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#4 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,489 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:04:08 PM

Posted 18 November 2015 - 01:34 PM

Could be something screwy with the Master Boot Record.  Try going to the option of Safe Mode with Command Prompt from the F8 screen and run the following command:  

 

http://www.dummies.com/how-to/content/how-to-fix-the-master-boot-record-in-windows.html

The Windows 7 Advanced Boot Options does not include access to the Elevated Command Prompt.

 

Edited to provide a link to the ABO.

 

Windows 7 Advanced Boot Options


Edited by dc3, 18 November 2015 - 01:36 PM.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users