Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Speed Up Firefox mouse scrolling in Linux Mint Cinnamon


  • Please log in to reply
1 reply to this topic

#1 Antilope7724

Antilope7724

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:California
  • Local time:06:55 PM

Posted 15 November 2015 - 11:42 PM

When I first installed Linux Mint Cinnamon, mouse scrolling in Firefox browser (ver 42) that came with it seemed really slow and jumpy.

After a little trial and error I managed to speed up scrolling quite a bit and make it smoother. Here's how I did it.

 

To speed up mouse scrolling speed in Firefox in Linux Mint Cinnamon. Also makes scrolling smoother and less jumpy.
(may also work in Firefox in other Linux distros, I haven't tested that, however.)

 

While running Firefox:

In the Firefox URL field type,
about:config
and press Enter.

In the Search field type,
mouse


Double-click on...

mousewheel_system_scroll_override_on_root_content.enabled, default, boolean, false

to toggle it to true.

The line will now be displayed as:
mousewheel_system_scroll_override_on_root_content.enabled, user set , boolean, true

Click on the Firefox top menu
Edit, Preferences,

Click on
Advanced, General

Make sure
[X] Use Smooth Scrolling
is checked.

This speeds up my mouse scrolling considerably in Firefox.


Edited by Antilope7724, 15 November 2015 - 11:44 PM.


BC AdBot (Login to Remove)

 


#2 SuperSapien64

SuperSapien64

  • Members
  • 888 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:55 PM

Posted 16 November 2015 - 01:25 AM

Thanks Antilope7724 I was having the same problem if anything this fix works to well. :)






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users