Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

EASY ? FOR YOU PC GUYS


  • Please log in to reply
7 replies to this topic

#1 aka rotten

aka rotten

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Local time:10:47 AM

Posted 15 November 2015 - 12:59 PM

Lately every time we turn pc,c on,[Have 3]all windows 7.Get message on bottom of screen that says [Only secure content shown,little box on end of message that says [Show all content]Used to get it when I turned on pc and that was it after hitting [secure content],and that was it. Now seems to do it every page or thereabouts, getting old [like me].Anyway to shut this off except 1st time we turn it on? Gets lil annoying constantly hitting secure only every page. Thanks for site like this and folks like ya,ll to help PC.dummies like me 



BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,675 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:07:47 AM

Posted 15 November 2015 - 01:32 PM

What browser are you using?


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 aka rotten

aka rotten
  • Topic Starter

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Local time:10:47 AM

Posted 15 November 2015 - 05:45 PM

What browser are you using?

That would be Internet explorer so says the boss.Paul



#4 IAmNoMan6591

IAmNoMan6591

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:47 AM

Posted 15 November 2015 - 10:30 PM

Those functions are controlled in Internet Options > Security/Privacy tabs.  If the boss/IT/whoever had the settings 'tightened up' which I think has some value, just take the new pop-ups as a confirmation/warning of what you are about to do.  I don't mind them.  1anm



#5 Atomic77

Atomic77

  • Members
  • 213 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:West Bend, Wisconsin USA
  • Local time:09:47 AM

Posted 15 November 2015 - 11:22 PM

Internet Explorer can be a pain in the butt sometimes. thats why I often goto google chrome.


ATOMIC77

​GEEKED AT BIRTH


#6 Havachat

Havachat

  • Members
  • 1,119 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sleepy Hollow - Geelong - Go Cats.
  • Local time:12:47 AM

Posted 16 November 2015 - 04:31 AM

True to say , yes try another browser or Reset Internet Explorer back to its Defaults 

Goto = Tools / Internet Options / Advanced / Reset   and In New Window hit Reset again.



#7 sikntired

sikntired

  • Members
  • 1,020 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:09:47 AM

Posted 16 November 2015 - 08:23 AM

Might be worth a read.

http://answers.microsoft.com/en-us/ie/forum/ie9-windows_7/turn-off-only-secure-content-is-displayed/4e0213cd-653f-42eb-8b52-96aa5ed15068?auth=1



#8 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,675 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:07:47 AM

Posted 16 November 2015 - 10:04 AM

Start Internet Explorer.
 
On the Tool menu, click Internet Options.
 
Click the Security tab, and then click Custom level.
 
In the Settings box, scroll down to the Miscellaneous section, under Display mixed content choose Enable from the options available.
 
Note: Internet Explorer blocks non-secure content to keep your information safe and is set to Prompt by default. When this setting is set to Enable, Internet Explorer does not prompt you with the "Only secure content is displayed" message even if the webpage is using non-secure elements. 

Edited by dc3, 16 November 2015 - 10:05 AM.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users